Jump to content

Recommended Posts

  • Replies 244
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Trop bien  8 Blocs !!!!! on va vraiment pouvoir se faire des  montages de ouf ! A moi la bi amplifications avec gate+chorus+drive+reverb+ampli guitare marshall pour les hautes frequences et comp + oct

8 block sur le stomp, c'est officiel ici :      A 17 minutes.

Le comment n'est pas du tout évoqué, c'est juste une interview. A mon avis, ca sera plutôt 2 blocs de plus mais toujours avec une limite de DSP comme actuellement. Tu ne pourras pas mettre 2 simu

Posted Images

merci messieurs, je vais déjà prendre la bête en main, mais je vais certainement investir dans un de ces switchs "à impulsion".

Si je peux j'essayerais de les trouver en blanc.

Petite question, si je voulais celui ci : https://www.thomann.de/fr/nux_nmp_2_footswitch.htm

il me faudrait un câble en Y pour le raccorder et n'utiliser que la position latch je suppose ?

En tout cas après avoir relu le topic, je me bave sur les genoux en l'attendant ce HX stomp !!!

Link to post
Share on other sites

Toi tu as choppé celui sur Zikinf à 420 euros qui était en vente ce week end ! (en blanc :p )

Avec ce modèle, un cable TRS (=stéréo) fera l'affaire, en le branchant dans la prise "B&A". Moins compliqué à trouver et plus facile à brancher. Les deux prises sur le Nux servent pour les personnes qui veulent switcher deux éléments différents, dans ce cas avec deux câbles TS (=mono). Comme la prise pour footswitch externe sur le HX Stomp est en TRS, pas besoin pour toi.

  • +1 1
  • Thanks 1
Link to post
Share on other sites

non même pas, je l'ai pris plein pot sur Thomann, méfiant je suis !

En fait je veux être sûr qu'il n'ai pas de soucis, je me fais un beau cadeau pour mes 50 bougies et je ne veux pas de déception.

Le nux est sympa mais il faut une alimentation en plus, il me faudra aussi un câble stéréo. J'ai un câble en Y tip et ring mais si je comprends bien je ne peux pas m'en servir pour raccorder le hx stomp et le nux.

Si je branche le côté stéréo dans le HX et les deux côtés mono tip and ring dans le nux en A et B&A ça fonctionne pas (je ne suis pas fortiche sorry!).

En fait ça fonctionnerait en branchant le côté stéréo dans la sortie B&A du nux et en envoyant tip et ring dans 2 autres éléments, j'ai bon et donc inutile avec le stomp ?

Bref si j'investis dans le nux je prends une alim et un câble stéréo, si je prends l'hotone, le câble est fourni et pas besoin d'alim...à la rigueur un peu de peinture à maquette blanche et le tour est joué :D

Link to post
Share on other sites

@moucoingre Je n'ai pas le Nux, mais a priori s'ils sont pas débiles, tu peux mettre le côté "stéréo" dans le HX Stomp, et placer chaque fiche "mono" dans le Nux. Sachant que sur la prise B&A, le "tip" est "B", le "A" sur cette prise sera inactif a priori. En gros quand tu actionneras A, il ne se passera rien sur la partie du câble qui est dans la fiche B&A car il n'y aura pas de circuit à fermer. Ci dessous un petit schéma fait rapidement pour essayer d'illustrer (les électroniciens vont me tuer mais c'est simplifié pour expliquer).

image.thumb.png.a0bc6b0f127e1c3140cd211d56421852.png

Edited by TFPK
  • Like 1
Link to post
Share on other sites

J'ai commencé à lire le manuel mais je n'en était pas encore arrivé là...

Du coup on peut même mettre deux switchs pour un peu plus d'espace (j'ai des gros pieds) et avec mon câble en Y en plus...Ah il va être vraiment bien ce Stomp !

Encore une petite question si vous savez : les switchs verrouillés (latch) c'est bon aussi ?

genre ça :

https://www.woodbrass.com/accessoires-amplis-et-effets-footswitch-controleurs-eagletone-fs202-p124936.html

https://www.woodbrass.com/accessoires-amplis-et-effets-footswitch-controleurs-eagletone-fs201-p124935.html

 

 

image.thumb.png.c7cda91c2761333bf23762f9206fdd80.png

Edited by moucoingre
Link to post
Share on other sites

Le manuel précise bien "Momentary". Je ferai l'essai avec mon switch du beatbuddy qui est "latch" (c'est un des premiers construits ils ont changé après...)

Link to post
Share on other sites

j'avais un interrupteur latch (c'était pas le bouton poussoir principal que tu utilises pour enclencher l'effet) sur ma pitchfork electroharmonix et quand il était enclenché, l'effet était en marche quand tu laissais le pied sur le switch  et dés que tu enlevais le pied l'effet s’arrêtait.

En mode normal un click en marche, un click arrêt.

Donc je suppose que les switchs "latch" sont des "momentary" ou momentané en Français, c'est "on" le pied dessus et "off" le pied enlevé.

Tiens nous au jus avec ton interrupteur de beatbuddy, normalement ça devrait le faire.

Link to post
Share on other sites
Il y a 10 heures, moucoingre a dit :

Donc je suppose que les switchs "latch" sont des "momentary" ou momentané en Français, c'est "on" le pied dessus et "off" le pied enlevé.

Non, "latch" c'est "vérouillé" en français, et c'est l'opposé de "momentary". J'ai pas eu letemps d'essayer hier soir mais y a des retours comme quoi ça fonctionne pas, sur les forums anglophones.

Sur le Pitchfork (que j'ai aussi), le switch latch permet justement de désactiver le mode latch (pour devenir momentary). C'est con de l'avoir appelé comme ça car il faut enfoncer le switch pour désactiver le mode latch...

Edited by TFPK
Link to post
Share on other sites

Vous avez raison, le pitchfork m'a induit en erreur, je pensais activer le switch latch en fait je désactivais la fonction...

Donc surtout pas de latch, effectivement c'est verrouillé, j'aurai du trouver la traduction, ça m'aurait aidé à pas dire de conneries :D...

Doomed Dom je te crois sur parole, vends donc ton bidule à quelqu'un qui en aura l'utilité :lollarge:.

En tout cas merci j'y vois plus clair pour acheter mon dual switch ou en 2X1 sans me gourer et sans me retrouver avec un bidule latch à vendre !

 

Edited by moucoingre
Link to post
Share on other sites

J'ai voulu tester un peu des configs hier soir avec les boucles d'effets externes, mais la conversion numérique/analogique doit bouffer beaucoup trop de processeur, dès qu'on met un send et un return on n'a quasiment plus accès à aucun bloc... J'espère que la V3.0 améliorera ça, sinon c'est quand même assez gadget pour l'idée que j'avais en tête. Heureusement les possibilités internes sont énormes, je devrais pouvoir m'adapter avec l'utilisation d'un petit footswitch complémentaire.

Link to post
Share on other sites
Il y a 2 heures, TFPK a dit :

J'ai voulu tester un peu des configs hier soir avec les boucles d'effets externes, mais la conversion numérique/analogique doit bouffer beaucoup trop de processeur, dès qu'on met un send et un return on n'a quasiment plus accès à aucun bloc... J'espère que la V3.0 améliorera ça, sinon c'est quand même assez gadget pour l'idée que j'avais en tête. Heureusement les possibilités internes sont énormes, je devrais pouvoir m'adapter avec l'utilisation d'un petit footswitch complémentaire.

Bizarre ton histoire.
J'ai des pédales en effet loop et ça compte juste comme un bloc effet...

image.thumb.png.7546624f1d5f736c392e9aa3b4886ec4.png

Link to post
Share on other sites

Ca me comptais qu'un bloc aussi, mais j'avais beaucoup de blocs "indisponibles" si je voulais en ajouter encore un... Pourtant comme toi j'ai deux amplis+cab sur deux lignes et un pitch shifter. J'ai peut-être fait trop vite et j'avais pas les yeux en face des trous, je retenterai !

Edited by TFPK
Link to post
Share on other sites
Il y a 3 heures, TFPK a dit :

Ca me comptais qu'un bloc aussi, mais j'avais beaucoup de blocs "indisponibles" si je voulais en ajouter encore un... Pourtant comme toi j'ai deux amplis+cab sur deux lignes et un pitch shifter. J'ai peut-être fait trop vite et j'avais pas les yeux en face des trous, je retenterai !

C'est bizarre car send et return ne prennent qu'un bloc chacun et ça ne bouffe quasiment pas de CPU en plus.... 

Link to post
Share on other sites

Il est arrivé et il va déjà repartir :(

Je le branche, je fais la mise à jour du firmware...la mise à jour plante et terminé il ne démarre plus.

J'ai tenté la mise à jour en redémarrant avec appui sur le bouton "page" de droite et ensuite que je tente d'installer n'importe quelle version de firmware....ça plante grrrrrrrrrrrrrrrrrrrrrrrr .

Link to post
Share on other sites

Problème enfin résolu !!!

Alors pour info (moi je ne le savais pas) il faut faire ses mises à jour en branchant son câble usb à l'arrière du pc.

Sur le devant ça ne fonctionne pas et je viens d'en faire les frais, les prises avant usb du pc sont apparemment sous-alimentées.

ouffffff il reste du coup...

  • Like 1
Link to post
Share on other sites

Je confirme que je peux pas mettre deux blocs fx loop (un sur chaque côté) en plus de deux blocs "amp+cab", d'un pitch shifter et d'une reverb. C'est la reverb qui consomme du processeur, car si je la remplace par à peu près n'importe quel autre bloc, je suis plus limité. 

Link to post
Share on other sites

Je ne regrette pas mon achat, effectivement on est au dessus du Zoom B3n...

Pour les patchs basse il y en a aussi ici :

https://line6.com/customtone/search/index.html/?sort=rating&sort_dir=desc&family=hx_stomp&search_term=bass

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...