Jump to content
Nivek

Reaper

Recommended Posts

juste pour info, je viens de finir d'animer la première formation dédiée à Reaper au CIFAP à Montreuil, si ça intéresse certains (formations conventionnées AFDAS, CIF...) je posterai ici les dates des prochaines sessions.

Share this post


Link to post
Share on other sites

bon ben je fais suite au message précédent, y a une session prévue du lundi 15 Mai au Vendredi 19. Avis aux amateurs!

Share this post


Link to post
Share on other sites

Salut,

J'ai un pb que je n'arrive pas à résoudre avec reaper.

Lorsque je bounce un projet en format mp3, il m'est impossible ensuite sur certains lecteurs de naviguer dans le morceau. Au démarrage de la lecture le temps s'affiche comme il faut mais si j'essaye d'aller à un temps T donné (par exemple en utilisant le curseur "temps" du lecteur), la lecture recommence du début, même si le curseur temps du lecteur reste bien à la position à laquelle je l'ai positionné.

Ca me le fait avec le lecteur Windows Media et avec VLC.

D'après vous d'où vient le pb et comment y remédier ?

Merci d'avance,

Share this post


Link to post
Share on other sites

L'utilisation du render en 32 bits flottantes peut etre non gérée par ton player. Essaies de descendre sur du 24 ou du 16 et le probleme devrait disparaitre. 16 bits c'est bien pour du mp3 :)

Share this post


Link to post
Share on other sites

 

Salut,

j'ai récupéré un second écrans, pas de problème pour la configuration générale mais reaper ne fonctionne que sur l'écran 1 .

Je peux slider les fx sur l’écran 2 ce qui est déjà nettement mieux mais j'imagine qu'il y a des settings plus intéressants, si vous avez des tips...

merci

Share this post


Link to post
Share on other sites

Qu'est ce  que tu veux dire par "ne fonctionne que sur l''écran 1" ? Si il est en "maximisé" ou "plein écran" il sera par définition limité pour sa fenètre principale à un écran. Sinon c'est normalement comme tu veux.

 

Pour moi le mieux est d'avoir la fenètre principale surl lécran le plus large, les faders et fenètres annexes sur l'autre.

 

  • +1 1

Share this post


Link to post
Share on other sites

Il faut que tu sortes du mode "plein écran" tu ouvres une fenêtre, tu la règles à la taille max en hauteur et tu l'agrandis à la souris jusqu'à ton écran de droite

Share this post


Link to post
Share on other sites
Il y a 7 heures, Jo a dit :

 

 

Pour moi le mieux est d'avoir la fenètre principale surl lécran le plus large, les faders et fenètres annexes sur l'autre.

 

merci :)

Je vais essayer les deux configurations. Jo, faut bien que je passe par le clic droit "unlock docker" pour avoir cette configuration là ou faut passer par les préférences ?

Edited by garcimore

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×