Jump to content

Ampeg SVT Blackline 1971


Smith
 Share

Recommended Posts

Salut à tous ! 
 

je viens de cramer un condensateur de sortie sur ma SVT « Blackline » de 1971… comme quoi y’a pas que les nouvelles qui crament…

Du coup je suis à la recherche des retours d’expériences divers que vous pourriez avoir sur le sujet

Je voulais contacter Alain Lafon, référence dans le domaine, mais je découvre qu’il nous a malheureusement quittés en mai dernier… n’hésitez pas à jeter un œil sur son site si vous ne connaissez pas, c’est plutôt intéressant  

http://www.alain-lafon.fr/pages/amplis_infos.html

bref, le condensateur qui a claqué est un Tube Amp Doctor installé par VHM à Paris suite à restauration de l’ampli. Ils ont diagnostiqué qu’un des condos d’origine n’était plus en état et l’ont donc remplacé pas un neuf… qui a claqué. 
Il a totalement éclaté et de toute évidence la qualité est plutôt médiocre 

J’en arrive à la question qui tue ; étant donné que ce type de condensateur haute tension se fait plutôt très très rare, où est il possible de s’en procurer de qualité, quelle référence conseilleriez vous ?? 
 

Je vais bien entendu contacter VHM, l’intervention sur la tête est récente et sous garantie, mais je préfère croiser les informations…

Et qui sait, ça pourra peut être aider un OBiste

Musicalement

Smith

 

 

Edited by Smith
Link to comment
Share on other sites

Bonjour

Des condos de qualité : F&T.

Par contre : un condo de sortie sur une SVT ? j'avoue ne pas comprendre, sauf erreur de ma part il n'y a pas de condo en sortie sur une SVT.

Changer des condensateurs haute tension sur un ampli à lampes ne s'improvise pas; Si tu n'es pas familier de cette technologie le mieux est de passer ton chemin et de confier l'ampli à une personne qui maîtrise cette question. Une vrais raison de sécurité est en jeu, une intervention sans connaissances suffisantes peut tout simplement se révéler mortelle. La haute tension , ça ne pardonne pas ! 

Bon week-end

 

  • +1 1
Link to comment
Share on other sites

il y a peut être un souci avec ces pannes de vieil ampli c'est que tout le système électrique dérive de concert (logique en musique !) avec le temps et le fait de remettre une pièce neuve à la valeur d'origine peut entrainer une sorte de petite réaction en chaine. En tout cas il s'est passé le truc sur un vieux Bassman de mon guitariste, explication ensuite donnée par le réparateur. Jan confirmera ou pas...

Link to comment
Share on other sites

Le 26/06/2021 à 07:35, banzai68 a dit :

Bonjour

Des condos de qualité : F&T.

Par contre : un condo de sortie sur une SVT ? j'avoue ne pas comprendre, sauf erreur de ma part il n'y a pas de condo en sortie sur une SVT.

Changer des condensateurs haute tension sur un ampli à lampes ne s'improvise pas; Si tu n'es pas familier de cette technologie le mieux est de passer ton chemin et de confier l'ampli à une personne qui maîtrise cette question. Une vrais raison de sécurité est en jeu, une intervention sans connaissances suffisantes peut tout simplement se révéler mortelle. La haute tension , ça ne pardonne pas ! 

Bon week-end

 

Salut Banzai,

Pas d’inquiétude je ne fais pas moi même, je passe par un spécialiste mais le problème c’est justement que l’ampli sort de chez eux… j’essaie juste d’apprendre un peu pour comprendre ce qui se passe.

Bien noté pour F&T

Je te remercie !

Link to comment
Share on other sites

Le 26/06/2021 à 08:23, michel_olivier a dit :

La sortie est sur transfo et les condos critiques sont ceux de l'alimentation en haute tension plutôt... 

L'alimentation est à vérifier... : Transfo d'alimentation, pont de diode, condos...

Merci Michel Olivier !

Bien noté : condos d’alimentation.

Étant donné que l’ampli sort de révision complète normalement ça a dû être fait… il va repasser à l’atelier, j’espère que la panne n’a pas endommagé trop d’autres choses.

Je reste en tout cas très sceptique sur la qualité des condensateurs utilisés vu la façon dont ça a explosé.

Edited by Smith
Link to comment
Share on other sites

Banzai68 est très pertinent sur sa réponse. ^_^

Il se trouve que j'ai été confronté a quelque chose de similaire sur un Engl ( photo sur FB : https://www.facebook.com/media/set/?vanity=Janoutech&set=a.1009996736146193  ) Ampli absolument mortel une fois remis a neuf.

J'ai mis des photos en pièce jointe. Ce sont des condensateurs ( que j'ai ouvert ) Tube Doctor, j'en ai eu plusieurs HS sur cet ampli, et pour faire simple : c'est de la daube.
Je n'ai pas de soucis avec leurs autres produits, mais je ne les recommandes pas du tout. Ils ont fuit et perdu beaucoup de leur valeur. Le pire a été un qui n'avait pas fuit apparemment, mais qui n'avait quasiment plus de capa, du coup il faut vraiment tout vérifier !

Il y a peu de condensateurs chimiques qui montent au dessus de 500V, ils sont compliqués, voir impossible a trouver même chez RS/Farnell etc
J'ai trouvé 4 ou 5 marques qui proposent des choses, mais attentions aux spécifications. Exemple chez JJ, ça semble super, mais niveau durée de vie, en comparant j'ai eu un gros doute. J'en utilise des 8kV pour certaines applications.

J'ai des diélectrimètres et un tas d'appareils pour tester sérieusement la tenue en tension de composants, d'appareils etc ( je peux bosser jusqu’à 15kV en atelier )
Par expérience, il y a des gros écarts entre du matos de qualité, et de l'entrée de gamme. Seulement le client ne le sait pas.

F&T : Aucun souci, c'est sérieux. C'est d'ailleurs ce que j'installe systématiquement.

Il est configuré en 230 ou 240V ton ampli ? Sinon oui, soit il est de mauvaise qualité, soit un souci externe a conduit a sa destruction suite a une valeur de tension trop élevée a ses bornes. Dans les 2 cas, ne touche a rien, et reprend contact avec la boutique en charge de la réparation.

131896063_1028075397671660_8286575733757769210_n.jpg

131908231_1028074681005065_6641180890247609552_n.jpg

  • +1 1
Link to comment
Share on other sites

Bonsoir Jan,

 

merci pour tout ces détails

Quelques photos du condensateur TAD en question, comme tu le dis ça fait vraiment camelote... complètement explosé, ne reste que la carcasse.

Et le condensateur d'origine qui a été remplacé, 600V, beaucoup plus compact et de conception semble t il totalement différente

A la place ils ont monté deux TAD

Aucune idée si 230 ou 240V, y a t il un moyen de le savoir ? 
 

La panne a donc pu endommager les lampes de puissance et les transfos ?

 

IMG_7787.JPG

IMG_7789.JPG

IMG_7796.JPG

IMG_7410.JPG

Edited by Smith
Link to comment
Share on other sites

  • 2 months later...

Bonsoir à tous,

fini la trêve estivale, back to business…

je vais finalement commander moi même un nouveau condensateur pour le donner à l’atelier et m’assurer ainsi de ce qui sera monté dans la tête.

Sur recommandation de Jan je m’orienterais en priorité vers F&T pour remplacer celui en photo au dessus « type CT .047 600V »

Le pb est que je suis complètement paumé au milieu de l’offre pour savoir quelle ref commander et sur quel site…

Si l’un d’entre vous pouvait avoir la gentillesse de m’orienter je lui serais extrêmement reconnaissant !

Salutations !

Musicalement

Smith

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...