Jump to content

fbassman

Membre actif
  • Content count

    7062
  • Joined

  • Last visited

  • Days Won

    5

About fbassman

  • Rank
    Maître BaSsMaNiAc
  • Birthday 06/24/1969

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Pays de Loire

Recent Profile Visitors

13465 profile views
  1. Oui. J'ai mis sur MC; Bon, j'essaie de régler mon bras, ma plus ça va, moins ça va. Il passe sur le 33 t en 2 secondes... et j'arrive pas à contrer ça. Aussi, j'ai reussi a avoir un peu de son dans le casque, mais en mettant la cellule quasi de travers... non pas à plat, mais avec un angle latéral assez important. J'ai peut être aussi des grésillements dans les cables du bras... Bref, j'ai acheté un truc d'occase, qui était sensé fonctionner, ça fonctionne mal. Ça m'apprendra à me lancer dans l'occase en n'y connaissant rien... Je crois que le mieux, c'est que je la mette dans les mains d'un expert, qui me fera un bon réglage, ou un devis de remise sur pied. Mais faut encore que je trouve ça sur Angers...
  2. Clair que pour l'instant, j'ai pas mal de questionnements ! Alors oui, j'ai bien raccordé la platine à l'entrée phono de l'ampli. D'ailleurs, ça m'a déjà posé un problème à ce moment là : j'ai bien un cable RCA à la platine, rouge et noir, mais à l'ampli, l'entrée photo n'avais pas de couleurs. Mais uniquement Right ou Left. J'ai trouvé sur le net que le rouge correspondrait à right et noir left. J'y verrais déjà plus clair quand j'aurai branché les HP;
  3. Oui Phones. une sortie donc. Ça change quelque chose dans la démarche ?
  4. Merci pour vos renseignements; J'ai pas encore réglé ma platine. Par contre j'ai reçu mon ampli NAD; Malheureusement, je n'ai pas encore mes cables HP pour essayer le tout avec les enceintes. Toutefois, j'ai connecté ma platine à l'ampli, et comme celui ci à une entrée "Phones", je me suis dit que je pourrais peut être écouter mes vinyles au casque ainsi ??? Résultat des courses : j'ai bien un son, faiblard et pourri. J'ai mis la masse de la platine vinyle sur l'ampli à l'endroit prévu pour. Rien ne change. Encore une fois, est-ce normal ? Faut il absolument que ça passe par mes enceintes pour avoir enfin un son correct ? En parrallèle, la platine ne semble pas super bien réglée. J'ai posé un niveau dessus, je suis pas trop mal. Par contre, j'ai des bruit un peu chelous. Je m'explique : Plateau métal et caoutchouc enlevés, RAS; Plateau et caoutchouc remis : RAS Mais une fois un vinyle 33t posé en plus, j'ai des bruits parasites (comme un genre de frottement et couinement) qui arrive parfois. C'est assez bizarre. Comme si trop de poids sur la platine. Après, il va surement falloir aussi que je règle ce bras car pendant un moment, il allait vers l'arrière à la lecture !!! Plus maintenant car j'ai un peu bidouillé le poids, mais c'est surement pas optimal.
  5. Pas du tout !! Si tu as la méthode ...
  6. Oups... ça pourrait pas venir du fait que je n'ai pas vraiment d'ampli, entre la tour et la platine vinyle ?? Auparavant, j'utilisais ma platine Chinoise avec ampli intégré, et ça fonctionnait. Mais là, la platine Thorens n'en possède pas... la tour non plus peut être ?? Pourtant, il y a un très très léger son dans les HP;
  7. Hello les amis ! Après mes enceintes KEF, je viens de recevoir mon second élément de ma nouvelle installation : une platine vinyles THORENS TD115; Elle était plutôt bien emballée, le gars avec pris aussi le soin d'enlever le plateau métallique et le caoutchouc qui repose dessus. Je suis très inexpérimenté en platines vinyles, je tiens à le préciser. Je remonte tout ça du mieux qu'il me semble et là, en faisant un essai pour voir si tout tourne correctement, je m'aperçois que le plateau peine à tourner correctement. Disons que sans le socle métal et caoutchouc, ça tourne. Avec, ça peine trop... Au final, j'ai compris que je ne l'avais pas bien posé, et qu'il tournait pas bien à plat (la platine était posé à terre). Je pose le tout sur un support plat (sans doute plus que mon sol) et là, ça semble vouloir tourner correctement. Je relies la platine à mon colonne de son (j'ai pas encore reçu mon ampli NAD), et là, un son tout faiblard dans les HP; Je comprends pas, ça peut venir de quoi ? La cellule foutue ? Un réglage du poids à l'arrière ? Quand je touche le bout de la pointe de céllule délicatement, j'entends bien un grésillement dans ma HP; J'ai aussi essayé de toucher les fils du bras/cellule, et ça gresille pas mal en faisant ça... Bref, c'est pas top. Si quelqu'un à une solution ou une voie à prendre, je suis tout ouie ! A savoir, j'ai aussi un fil de masse que je n'ai pas relié, ça peut avoir une incidence ? Merci
  8. fbassman

    FENDER THUMB REST

    Bouh... tu chopes quelques photo sur le net et tu devrais le mettre quasi parfaitement (sauf si tu le veux au micron près). Tu prends comme repère la vis, le pickguard, et l'inclinaison grosso modo, ça devrait le faire.
  9. fbassman

    VENDS Precison Bass 1973

    Quelle affaire à saisir là !!
  10. Ça chez Toto donc ? https://www.thomann.de/fr/cordial_cls_225_sw.htm?sid=f76ed99876b284b65ed769958310278b&ref=glp_alar_148295_2
  11. Les Kef sont en place, elles attendent le reste. Vachement pratique, ça prend pas de place.
  12. Encore une question de newbie... Pour relier mes enceintes KEF CODA 7 (que je viens de récupérer), à mon futur ampli NAD 3020 B, il va me falloir quel câble enceintes ? Sachant que derrière les enceintes, il y a deux entrées (noires et rouges, normal), RCA ? ou fiches bananes ? Et sur l'ampli, ça ressemble à des entrées câble dénudé... Du coup, je vois pas ou trouver les bons cables, si quelqu'un à la solution, merci d'avance.
×