Jump to content

briciu

Membre actif
  • Posts

    1684
  • Joined

  • Last visited

  • Days Won

    6

About briciu

  • Birthday 10/09/1974

Profile Information

  • Gender
    Male
  • Location
    52

Matos

  • Basses
    Fender Precision Mim hepcat, Jazz Bass Stevie G, Warwick FNA Jazzman. Et une superbe Home made JazzMan !
  • Amplis
    Eden WT 400, cab eden 2x10, 2 cab TC RS 112
  • Effets
    Zoom B3n
  • Ex-matos
    Capelli 4c, Musicman stingray 93, yamaha bb 2004, Fender Precision US deluxe, Fender Jazz Bass new american standard, Swr sm 400 s, Little Mark Tube

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

briciu's Achievements

  1. J'etais sur d'en avoir encore mais impossible de foutre la main dessus...
  2. Pour avoir suivi régulièrement les évolutions des multi effets Zoom, je trouve qu'ils progressent par petites touches... La, voir le prix tripler pour cette nouvelle évolution (mise a part l'interface qui a l'air plus sexy) me pousse a attendre les premiers retours avant de m'enthousiasmer. Surtout que la qualité sur scène du B3N est a mon avis, déjà bien satisfaisante..
  3. Salut alors avant la bobine il fobctionnait.. Il faisait bobine 1, parallèle, bobine 2.. Je trouve quand même que c'est déjà mieux comme ça. Par contre ça peut très bien être moi qui ai foiré la soudure. Ou trop chauffé le switch et le cramer?
  4. C'est exactement ce que je veux qu'il se passe.. mais le switch ne fait pas son boulot...
  5. Putain, vous êtes des génies les gars.. Je vous envoie une photo d'un plat de spaghetti et vous me dites exactement ce que c'est...
  6. Oui c'est sur mais je ne suis pas du tout equipé..
  7. Alors truc voulu c'est le switch qui fait bobine 1 , serie et bobine 2 avec les potards qui font vol / vol La j'ai bien les deux volumes c'est sur. j'ai reglé le probleme de phase. J'ai inversé aussi le vert et le rouge pour avoir le switch en serie et non pas en parallele. Par contre le switch n'a plus l'air d'avoir d'effet c'est toujours la bobine 1 qui est active...
  8. Bon ben j'ai fait qq chose.. j'ai arrangé un soucis, mais j'en ai un nouveau.. Mais comme je suis une burne, ca vient de moi J'ai bien le son qui fonctionne enfin ! Par contre mon switch 3 positions ne fait plus rien.. Donc on va deja tester comme ca puis je ferai retoucher par un mec qui sait souder !! En tous cas Yaip, merci pour tes lumieres !
  9. c'est la piste que mon luthier m'a donné aussi.. ca se corrige comment ?
  10. Si c'est ca, chaque potard de volume individuellement seraient aussi défectueux ?
  11. C'est ca ! J'ai les photos pour ceux qui voudront bien se pencher dessus.. Au cas ou ..
  12. Bonjour, J'ai un soucis sur mon câblage de micro sur ma basse. C'est un vol vol mais quand je monte le son des deux a fond et ben ca coupe presque tout le volume.. Y'aurait il une âme charitable pour m'aider a trouver le pb sur mes branchements svp ? Merci
×
×
  • Create New...