Jump to content
Byboulito

Help Mr Spider!

Recommended Posts

Salut,

J'ai récemment du refaire complètement l'électronique passive de ma jazz bass.

Je me suis donc basé sur le schéma simple de base (vol neck, vol bridge, tona), ai acheté 3 potards de 250ko (A,A & B pr la tona) & ai récupéré une résistance.

Cependant, je ne comprend pas pkoi, j'ai 1 buzz bizarre lorsque la tonalité est à fond... plus rien lorsqu'elle est coupée!

Le + étrange c'est que lorsque je branche ma basse ds 1 sono, plus aucun buzz :blink:

Est-ce que je me suis planté quelque part??

Merci

PS: les micros sont des Di Marzio ultra jazz, il est normal que les fils rouges & verts sont inversés.

electro1.jpg

electro2.jpg

Edited by Byboulito

Share this post


Link to post
Share on other sites

il me semble que le cul du potard de tonalité n'est pas relié à la masse du jack par l'intermédiaire du cul du potard central, non ?

Share this post


Link to post
Share on other sites

Bon Elcheb tu as vu ce que je dois pas faire samedi :lol:

Alors déja je vois pas trop bien, mais la 3 éme patte des 2 potars de volume est elle bien soudée a la masse ?

La tonalitée a que 2 contacts utilisé, un qui file au jack ( ca semble bien ) et le point central a la masse via un condensateur. L'autre broche n'est pas utilisée.

Pour ton buz, disons que tes masses arrangent pas les choses, mais j'utilise une methode différente pour diminuer cela. Le gros souci c'est que toutes tes masses sont étalées, évidement 90% des fabricants voir des luthiers font cela, mais bon...

Regarde la methode sur le site principal, c'est dans le blindage de cavité.

Dans la mesure du possible tortiler les fils des micros est une bonne idée.

Sinon tu soude comme un cochon mais c'est un autre problème :D

Share this post


Link to post
Share on other sites

ben merci pr ta réponse mais en fait, je suis pas + avancé :(

Même si les masses ne sont pas toutes concentrées, c'est qd meme pas normal que ça buzz à ce point.

Le schéma est celui de base des Fender JB.

Pourrait ce s'agir d'1 problème de choix du potard de tonalité (A) ou du condensateur qui aurait trop chauffé?

La 3e patte de la tona doit bien rester libre?

Edited by Byboulito

Share this post


Link to post
Share on other sites
Bon Elcheb tu as vu ce que je dois pas faire samedi  :lol:

Non je vois rien du tout parce que je suis une tanche en électro mais j'ai hate qu'on fasse des folies avec ton fer thermo-régulé :dingue:

Share this post


Link to post
Share on other sites
ben merci pr ta réponse mais en fait, je suis pas + avancé  :(

Même si les masses ne sont pas toutes concentrées, c'est qd meme pas normal que ça buzz à ce point.

Le schéma est celui de base des Fender JB.

Pourrait ce s'agir d'1 problème de choix du potard de tonalité (A) ou du condensateur qui aurait trop chauffé?

La 3e patte de la tona doit bien rester libre?

173208[/snapback]

Ben tu as bien tiré sur les pates du condo, cependant c'est bizarre

Dans un premier temps décale dans la mesure du possible le condo et change son orientation ainsi que sa proximité avec une masse ( carcasse du potar )

Par contre les potars doivent être tous des LOG B et le tone doit avoir que 2 pattes occupés. A fond ca buzz toujours un peu, mais y a des limites.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×