Jump to content
jonathan49

eden wtdi préamp

Recommended Posts

Oui tout simplement, c'est vrai !

Par contre, il faudra partir sur du matos de qualité pour bien restituer le son Eden, ou pas forcément ? Pour jouer au casque c'est peut-être pas nécessaire...

Share this post


Link to post
Share on other sites

Tu ne vas tout de même pas acheter un préampli basse ÉDEN 70€ pour claquer plus dans un préampli casque ?

Un p’tit Mackie HM4 et roule... :)

 

 

Share this post


Link to post
Share on other sites
Il y a 4 heures, mistergroovy a dit :

Tu ne vas tout de même pas acheter un préampli basse ÉDEN 70€ pour claquer plus dans un préampli casque ?

Un p’tit Mackie HM4 et roule... :)

 

 

:D

... ça roule !

Merci à toi.

 

Share this post


Link to post
Share on other sites

Bonjour à Tous,

Je souhaiterais avoir un conseil. J'ai ressorti ma Noguera Expression que je n'avais plus joué depuis presque 10 ans ...

Apres avoir repris mes marques j'ai eu envie de changer un peu du son trop "HIFI". J'ai pensé à changer le pré ampli interne NOGUERA ou bien changé les micros CREL, mais le coût était assez important. Par conséquent je me suis tourné vers les pédales externe pré ampli. 

J'ai fait l’acquisition d'une pédale EDEN WTDI et je l'utilise en désactivant l’électronique de ma basse et je trouve le son plus chaleureux et la fonction ENHANCE est vraiment pas mal si on n'abuse pas sur le réglage.

Par contre je voulais savoir si il vaut mieux brancher le pré ampli en direct entre la basse et l'entrée de l’ampli ou bien insérer la pédale dans la boucle d'effet de l'ampli.

De plus j'utilise une Reverb HOLYGRAIL EHX, elle est en série avec le pré ampli. Il vaut mieux que je l'a mette avant ou après le pré ampli ?

Share this post


Link to post
Share on other sites

Salut,

PAs de regle quant à entrer le préampli par le IN en façade ou par le RETURN de la boucle. Fais comme le son te plait le plus, et un peu aussi comme ça buzz le moins :)  Tu additionnes juste les propriétés de 2 préamps.

La reverb = après le préamp. Du coup si reverb => tu entres par le RETURN de la boucle pour garder la reverb après le preamp. Bass > eden > reverb > return loop

Edited by maravers

Share this post


Link to post
Share on other sites

Bonsoir 

je souhaiterais savoir si quelqu’un peut me faire une photo de l alimentation d origine de la pedale Éden WTDI

La pedale que j ai acheté d occasion m a été fourni avec une alimentation 18vdc avec centre négatif. Elle fonctionne mais j ai un fort buzz. Sur la pedale la tension inscrite est 15 Vdc mais il n est pas précisé la polarité.

Merci

Share this post


Link to post
Share on other sites

Pour moi , si la polarité était inversée , soit ça marcherait pas , soit tu aurais un problème de fusible qui claque . Là si tu as une grosse ronflette , c'est qu'il y a un problème de filtrage ou que l'alim n'est pas redressée et sort un courant qui n'est pas polarisé . Et 18v ça me parait beaucoup ….  De mémoire , sur le mien l'alim est en 12v . Je peux vérifier et te dire ça mais il faut attendre samedi que je sois rentré du boulot . 

Par contre l'alim d'origine est un peu faible , effectivement le WTDI tourne souvent avec une autre alim parce que celle vendue avec a cramé . Mais il faut pas lui mettre n'importe quoi : respecter la tension , la polarité , un courant bien filtré et surdimensionner un peu l'intensité par rapport à l'origine . 

Share this post


Link to post
Share on other sites

@Basse_grooveJ'ai cette pédale et je confirme le centre positif. Je l'ai eu sans son alimentation d'origine et elle est câblée en 12 volt via l'alimentation de mon pedalboard.
Aucun souci particulier, ça marche bien, même si je lui préfère la TH d'Aguilar, la VT bass et l'Ebs microbass...
Les goûts et les couleurs.

Share this post


Link to post
Share on other sites

Merci pour vos retours.

@ygbass J'ai eu la même réflexion, si la polarité était inversé elle ne s'allumerai pas ou se mettrait en défaut. Mais là ce n'est pas le cas, elle fonctionne mais il y a un fort Buzz. J'ai contrôlé avec un Metrix mon alim, elle est bien polarisé en Centre négatif en 18Vdc et une alim non polarisée ou non redressée, pour moi c'est du courant alternatif ... En photo mon alim

@BASS13013 @ygbass Question bête, pensez vous qu'il est une différence de version entre les pédales WTDI dont le Switch est noté "Bypass" et celle dont le Switch est noté "On/Off". Pour ma part ma pédale est noté "On/Off". De plus le voyant de présence de tension en haut à gauche est rouge et non bleu comme j'ai pu le lire dans d'autre post.

IMG_3377.JPG

Share this post


Link to post
Share on other sites

Bon ton alim devrait faire le taf, d'après la photo elle sort bien un courant redressé. Je m'oriente donc vers un problème de filtrage, soit ton alim n'est pas filtrée, mais la plupart le sont, soit le condensateur de filtrage a lâché. C'est juste un petit condensateur à remplacer c'est vraiment une bricole.

Share this post


Link to post
Share on other sites

Sur ce type de pédale, il n'y a pas de fusibles, uniquement une diode en protection pour éviter les erreurs de polarité. J'ai réparé un certain nombre de pédales qui ont eu le droit a une alim pas conforme en entrée. Au lieu de prendre le temps de se renseigner, les gens testent avec la première qui passe a proximité. Diode ou pas diode, dans certains cas, elles n'apprécient pas, mais ça dépend surtout de comment c'est utilisé en fait. Le condo de filtrage morfle aussi dans ce cas.

Si tu alimente en 18v a la place de 12v par contre, il n'y a pas de protection particulière, et là les dégâts peuvent être sur l'ensemble des composants actif dans certains cas. Je me risquerais pas à donner un pronostique.

A ce stade je vérifierais surtout la tension d'alim sur un ampli-OP, si elle est stable, c'est que probablement l'un ou plusieurs ampli-OP HS. Tout est en cms, mais ça se répare globalement bien les wtdi. Une bonne partie des pannes sur les effets, c'est à cause de l'utilisateur et pas une panne réelle de l'appareil.

  • +1 1

Share this post


Link to post
Share on other sites
Le 16/07/2018 à 14:47, Frantobass a dit :

à ce prix là, il a été vendu 12 fois déja...

:crazy::ohyeah:

Effectivement. Ceci dit, sur le forum je pense que beaucoup ont la même philosophie que moi: tu fais une fleur à Marcel et c'est Georges qui t'en fera une. Le matos doit tourner de façon fluide.

@Basse_groove j'ai peur que tu ne retrouves pas ce préamp à ce prix.

Jan est un crack dans son domaine, je te conseille donc de faire l'achat d'une alim' adéquate (12v suffisamment puissante et centre positif).

Perso, je n'ai pas aimé ce préamp' mais je suis vite dépassé quand il y a plus d'un bouton. C'est un outil pour quelqu'un qui est fin et patient. @mistergroovy a fait quelque part sur le forum une étude comparative de préamp', sinon, en ce qui concerne les effets et pédales en tout genre, @tonio par exemple est un digne représentant des homohabiliselectricus; tu ne perds rien à consulter leurs posts et à leur demander leurs avis.

  • Haha 1

Share this post


Link to post
Share on other sites

@Jan A l’arrière de la pédale la tension indiquée est en 15Vdc mais la polarité n'est pas indiqué. Je suis étonné que ma pédale fonctionne alors que tout le monde à l'air de confirmer qu'elle doit être en centre positif. Je vais essayer d'acheter une alim 15Vdc avec un inverseur de polarité si nécessaire en espérant ne pas avoir flingué la bête. 

@paf32 Pour ma part je l'ai achété 60€ Fdpin et j'en suis vraiment content en terme de réglage et couleur de son. J'avais essayé la pédale Spectradrive de TC electronic et je n'ai du tout apprécié. Ensuite les autres pédales proposées par @BASS13013 sont surement meilleur mais le budget est différent.

Share this post


Link to post
Share on other sites
il y a 23 minutes, Basse_groove a dit :

Pour ma part je l'ai achété 60€ Fdpin et j'en suis vraiment content en terme de réglage et couleur de son.

Cool. Content que tu aies trouvé ton bonheur.

 

il y a 23 minutes, Basse_groove a dit :

Je suis étonné que ma pédale fonctionne alors que tout le monde à l'air de confirmer qu'elle doit être en centre positif.

Peut-être qu'Eden a sorti une version avec centre négatif. Sur le site Eden, le manuel d'utilisateur est dispo en téléchargement et il est question d'une alim' CC 15V. Eden recommande (comme tous les autres) de n'utiliser que l'unité d'alimentation fournie avec la pédale mais ne précise pas la "polarité" (si c'est bien le terme adéquat). Mystère...

Edited by paf32

Share this post


Link to post
Share on other sites

Je viens de constater en fouillant un peu sur les nombreuses images des WTDI avec notre ami GOOGLE, que les versions avec la LED Bleu (en haut à gauche) sont noté à l’arrière de la pédale 12V-18V Ac/Dc et celle que je posséde avec la LED Rouge 15Vdc. Si vous avez la possibilité de regarder la version de pédale que vous possédez ainsi que l'alim associé je prends toutes les infos. @tonio aurais tu des infos ?

Merci

Share this post


Link to post
Share on other sites

Juste pour info et je conclurais mon sujet la dessus ...

J'ai eu le retour de EDEN qui m'a confirmé qu'il y avait une ancienne version avec la LED Bleu et la nouvelle avec la LED Rouge mais toutes les deux sont en 15 Vdc avec centre positif.

Donc je vais changer mon alim avec centre négatif mais qui pourtant fonctionne mais me créé un buzz...avec une alim 15Vdc à centre positif.

L’électricité et ses mystères. 

Share this post


Link to post
Share on other sites

Aaaaaaaaaaah  bonne nouvelle ! 

Merci pour cette info rassurante . C'est un bon préamp/DY , moi j'aime bien . 

Share this post


Link to post
Share on other sites

Bonjour à tous, juste pour vous donner mon impression sur le preampli EDEN WTDI après un premier concert.

C'est tout simplement du plug and play avec bonheur. Je n'ai pas galéré pour mon son car je connais le préampli, les autres bassistes ont passé 15 minutes à essayer de régler leur son sur un ampli qu'il ne connaissait pas.

On m'a d'ailleurs confirmer que le son en façade était vraiment bon. 

Pour mes réglages qui dépendent du type de jeu bien sur et de la basse :

Gain : 12h / Enhance : 10h / Comp : 9h / Bass : 13h / Middle : 11h / Treble : 12h

Voila vraiment content de cette petite boite.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...