Jump to content
Pèj

Buzz préamp/DI Sadowsky

Recommended Posts

Amis bassiste, bonjour !

Aujourd’hui, je fais appel à vos compétences et votre expérience suite à la détection d’un méga buzz sur mon préamp/DI Sadowsky.

Il y a de cela quelques semaines, j’ai fais l’acquisition d’un préamp/DI Sadowsky d’occasion, vendu soit dit en passant par un membre de la communauté ‘Onlybass’. Essayée dans un premier temps avec une pile 9V, la pédale fonctionne et délivre le résultat attendu. Hors, je la branche 2 semaines plus tard sur mon pédalboard et la relie à mon bloc d’alimentation T-Rex. Et la, c’est le drame… Mega buzz dans l’ampli dès que le préamp est actionné. Ingérable. Et inutile de me demander l’intensité du buzz, quand je dis ingérable, c’est ingérable.

J’ai tout essayé : une alimentation individuelle, une autre prise sur mon boitier d’alim’, un branchement individuel du préamp sans passer par mon chainage d’effet, changement de position dans la chaine… Rien y fait.

Cependant, je constate à la lecture de la notice que selon le constructeur, un souffle supplémentaire peut apparaitre lorsque l’appareil est branché sur secteur… Ok, mais dans quelle mesure ??? Bref, que faut-il en conclure :

1 – C’est normal et la pédale fonctionne mieux avec une pile 9V. Résultat => Achat d’action chez ‘Energizer’ et gros foutage de gueule de la part de Sadowsky,

2 – C’est pas normal :            a) Je laisse le bénéfice du doute au vendeur, l’avarie est peut-être arrivé durant le transport et c’est un coup de pas de bol,

b) Le mec l’a vendue en connaissance de cause au quel cas je ne me rabaisserai pas au niveau de sa bêtise et ne citerai pas son nom. "Message édité par la modération"

En tout état de cause, aucun problème n’apparait de visu’ au démontage : pas de soudures sèches, pas de composant cramés…

Avez-vous déjà rencontré ce problème ? Est-ce normal ? pas normal ?...

Merci pour vos retours.

 

Pèj

 

Message modifié par l'équipe de modération

Share this post


Link to post
Share on other sites

Ton 2 b), tu crois pas que c'est un peu exagéré?

Tu as essayé avec un autre bloc d'alim?

J'ai déjà eu des problèmes incompréhensibles avec l'association de certaines pédales (du commerce ou faites maison) et certains blocs d'alim. Ma solution perso est que je ne cherche pas à savoir d'où ça vient, j'ai 3 blocs d'alim différents au cas où.

  • +1 1

Share this post


Link to post
Share on other sites

@Pèj : ton post initial a été modifié, merci de rester correct dans tes interventions sur le forum, l'agacement n'excuse pas tout.

Je rejoins Cylens dans son intervention, le buzz sur un pedalboard c'est parfois un gros casse tête.

Share this post


Link to post
Share on other sites
il y a 20 minutes, gaille a dit :

T'as essayé le ground/lift ?

Oui et cela ne change rien...

il y a 11 minutes, cylens a dit :

Ton 2 b), tu crois pas que c'est un peu exagéré?

Dans la mesure ou le 2 a) est la pour faire la balance, non je ne trouve pas :wink:

il y a 21 minutes, cylens a dit :

Tu as essayé avec un autre bloc d'alim? 

Oui... Il y a une seul combinaison que je n'ai pas essayée à savoir un branchement en direct dans la sono via la DI. Mais pour le reste, j'ai essayé un bloc d'alim' différent, essayé les autre entrées de mon bloc sur lesquelles sont branchées mes autres effets...

 

Share this post


Link to post
Share on other sites

Tiens, je découvre... J’aime bien découvrir des sujets, c’est trop rare. :)

Et du coup, ça avance ou tu as toujours des soucis de buzz ? :)

Édit: je confirme que ce préampli est particulièrement capricieux avec les alim. Certaines peuvent amener du buzz. Le mieux reste la pile, mais, même s’il n’est pas gourmand, ça reste un budget et un truc en plus à gérer pour ne pas tomber en rade. En revanche, je l’ai pas mal utilisé dans toutes les config (pile, alim EBS et alim Voodoo Lab sur pedalboard) et je n’ai jamais eu ce problème. 

Edited by mistergroovy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...