Jump to content
Cagneu

MXR M81 pb alim phantom

Recommended Posts

Salut,

j'utilise un MXR M81 à la contre que j'alimente en 48v via la console. C'es très pratique, ça permet de se passer de pile ou d'alim, bref. 

Hier, pendant les balances, j'ai découvert que la pédale ne s'alimentait que par pile ou secteur, plus rien en 48v. Donc pas d'alim phantom, mais ok par pile. 

J'ai fait un plan en janvier dernier ou l'abruti d'ingé son avait coupé l'alimentation de ma ligne en plein concert, mais j'ai rejoué entre temps sans souci, je ne sais pas si ça peut venir de là. 

Des idées ?

Share this post


Link to post
Share on other sites

Bonjour

Une idée comme une autre, ne serait ce pas un problème de surtension:

Sur le site Jim Dunlop, il est bien marqué que cette pédale peut être alimentée par l'alim. fantome, mais passer de 9 V à 48 V … ?

 

 

Share this post


Link to post
Share on other sites

Une alim fantome c'est toujours 48v mais avec une intensité très limitée.

Share this post


Link to post
Share on other sites

Certaines pédales délivrent du 18 V comme alim. fantome.

C'est peut être ce type d'alimentation dont parle le site MXR.

J'ai des pédales 9 V qui acceptent 12 V, pas sûr le 18 V.

J'en ai une de 18 qui peut marcher en 9 V, on peut imaginer qu'il y a une certaine marge, mais dans le sens inverse, passer de 9 V à 48 V, même avec une intensité faible ……

 

Share this post


Link to post
Share on other sites

Je ne suis pas spécialiste, d'ou le topic, mais je ne crois pas que ça marche comme ça. Pour preuve, les DI BSS sont alimentables en 9v par pile et 48v par phantom. 

Share this post


Link to post
Share on other sites

Salut,

question bête : t’as vérifié que le ground lift n’est pas enclenché ?

a+

Share this post


Link to post
Share on other sites

Pour accepter le 48V, tu as sûrement un convertisseur DC/DC dans la pédale. Il est peut être mort tout simplement. 

Share this post


Link to post
Share on other sites
Il y a 8 heures, Ze bass a dit :

Salut,

question bête : t’as vérifié que le ground lift n’est pas enclenché ?

a+

Yep, j'ai fait on/off avec tous les switch. 

 

Il y a 8 heures, yaip a dit :

Pour accepter le 48V, tu as sûrement un convertisseur DC/DC dans la pédale. Il est peut être mort tout simplement. 

alors ça, je peux pas dire si oui ou non. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×