Jan

Câbles Haut De Gamme, Impédance D'entrée

41 posts in this topic

C'est surtout qu'il "mouille" et s’étend beaucoup moins bien sur la surface; un autre souci c'est la température plus élevée, mais avec un bon fer régulé c'est pas un vrai problème.

OK, ça vient peut-être de là, j'ai un bon fer 50W, mais peut-être qu'il faudrait que je passe à une station de soudage. Merci !

Share this post


Link to post
Share on other sites

J'ai une station et ça ne règle pas tellement le problème en fait. Bon, j'ai pas fait tellement de tests de fil de soudage ROHS différents non plus...

Share this post


Link to post
Share on other sites

Bon.... je crois que je vais encore fondre du plomb un moment.... Merci pour le témoignage Dolga !

Share this post


Link to post
Share on other sites

Ah oui autre chose, pour les jack de patch, les jacks coudés classique comme les Neutrik sont un peu gros, il existe des formats plat, mais ceux que j'ai vu semblent pas de super qualité, vous auriez des références de jack de qualités qui prennent très peu de place dans un pedalboard ?

GLS 32-232 moins cher que les Switchcraft et plus facile a souder. Si tu ne les trouves pas, les Hicon HI-J63MA05 sont facile à trouver en Europe.

Edited by glen

Share this post


Link to post
Share on other sites

Les GLS j'ai pas trouvé, par contre les Hicon je les avait déjà vu sur toto et ils disent qu'il faut pas trop les toucher une fois branché. Mon pedalboard n'est pas fixe car plusieurs configurations alors ceux-là me font un peu peur.

Sinon sur les Neutrik NP, certains disent qu'il faut pas câbler du diamètre de 7mm sinon c'est galère pour serrer. Le problème c'est qu'il n'y a pas trop de détails sur les différents jack, je vais aller voir sur le site de Neutrik voir si j'en apprend plus, sinon si vous savez quel modèle va exactement je suis preneur :)

Share this post


Link to post
Share on other sites

J'arrive un peu après la "guerre" mais si ça peut servir, voilà mon expérience.
J'ai cablé 5 PB en 3 ans, et j'ai fini par faire un rack énorme avec 10 pédales et une gestion de loops via 2 switchers. Pour faire court, j'ai un peu plus de 130 Jacks dans le bazard. J'ai cablé avec des amphénol sur les switchers, aucun souci et ces connecteurs semblent bien résister à la soudure (le plastique ne fond pas même à haute température). 1euro 10 la fiche. Coté pédales, je ne voulais pas racheter de la connectique, j'ai donc réutilisé mes prises "solderless" de chez Lava. Par contre, je n'ai pas utilisé leur cable qui vout 200€ les 10m (à peu de choses près). J'ai pris du Cordial tricone, c'est fait par Sommer, et c'est bien souple. Ca tient dans le connecteur. Et ça coute 1euro 30 au metre. Bilan de l'opération: pas de bruits parasites, un super son. Après, c'est sûr que j'ai séparé le plus possible électricité et audio. A voir à l'usage si les solderless ne bronchent pas avec les déplacements.

Share this post


Link to post
Share on other sites

J'ai une question Concernant le câblage :

J'ai acheté d'occasion une tête GK 700 RBII et 2 cabs 2X10 et 1X15. Le 2X10 était annoncé comme ayant un soucis de vibration/craquement à certaines fréquences (Tweeter d'après mes tests). Les câbles fournis étaient du VVF en 4X1,5 avec des speakon sans marque précise. J'ai refait moi même les cordons avec du 4x2,5 en câble HP et des speakon marque Neutrik.

Après tests avec ces nouveaux cordons, je n'ai pas réussi à reproduire les craquements que j'avais auparavant. D'après vous est ce possible qu'un câble puisse génèrer un soucis comme décrit plus haut ? Est ce du fait de la section (1,5 contre 2,5) ou la marque neutrik peut aussi faire la différence ?

Share this post


Link to post
Share on other sites

Non, s'il y avait des craquements qui ont disparus, c'était probablement quelque chose d'abimé àmon avis : soudure, broche, câble... mais la section du câble était suffisante et la qualité de la prise n'a pas d'incidence.


Les GLS j'ai pas trouvé, par contre les Hicon je les avait déjà vu sur toto et ils disent qu'il faut pas trop les toucher une fois branché. Mon pedalboard n'est pas fixe car plusieurs configurations alors ceux-là me font un peu peur.

Sinon sur les Neutrik NP, certains disent qu'il faut pas câbler du diamètre de 7mm sinon c'est galère pour serrer. Le problème c'est qu'il n'y a pas trop de détails sur les différents jack, je vais aller voir sur le site de Neutrik voir si j'en apprend plus, sinon si vous savez quel modèle va exactement je suis preneur :)

Tu peux monter des 7mm sur les neutrix NP, je le fait tout le temps. Il faut par contre casser la petite cale en bout du manchon de pincement (étape D de la notice... que tout les fâcheux qui se plaignent n'ont bien sûr jamais lu :mf_bookread: ).

http://www.experience-neutrik.com/zoolu-website/media/document/11453/Assembly+Instruction+-+Silent+Plug+

Share this post


Link to post
Share on other sites

Je vois que ça fonctionne uniquement avec leurs câble spécifique (partie centrale monobrin)? C'est dommage...

Share this post


Link to post
Share on other sites

Pour relier un préamp à une carte son ou à une table, quel type de câble faut-il utiliser ? Catégorie câble audio ? Sur Thoto y'a pleins de catégories différentes j'suis un peu perdu.

http://www.thomann.de/fr/cables_meterware.html

Ayant des connectiques S/PDIF sur mon préamp et ma carte son, chez moi c'est ce que je vais utiliser, par contre, quand je vais à droite à gauche, que je vais passer par des tables de mix ou direct sur enceintes amplifié selon les cas, il me faudrait deux câbles pour pouvoir me connecter.

Share this post


Link to post
Share on other sites

Quels sont la sortie de ton pré-ampli et l'entrée de la carte son? (Niveau de signal, type de connecteur, symétrique ou pas?)

Share this post


Link to post
Share on other sites

Bonjour à tous

Je viens d'acheter chez toto le matos suivant pour me fabriquer quelques patchs ainsi que le câblage du pedalboard que je suis entrain de fabriquer

  • Sommer Cable The Spirit XXL
  • Neutrik NP2 RX-B

J'ai fabriqué un premier patch et pour le tester j'ai branché ma guitare (Stratos et Ibanez) en direct sur mon ampli (Marshall VS8240).

Surprise, le son est très très très atténué, je suis obligé de mettre à fond pour avoir l'équivalent du 1/4 habituellement.

Ne sachant pas d'ou vient le problème :

  1. J'ai soudé les Neutrik sur un vieux câble --> Ca marche
  2. J'ai soudé le sommer des vieux jack --> Ca marche pas non plus
  3. J'ai testé avec un autre bout de câble pour voir --> Idem, ça ne marche pas

Donc je ne comprends pas pourquoi mon câble Sommer XXL, encensé sur tous les forums, me cause du "fil à retordre".

Quelque chose m'échappe? Un problème d'impédance ?

Merci pour votre aide !

Hatmos

Share this post


Link to post
Share on other sites

Je pense que c'est la gaine noire (conductrice) qui touche le point chaud (sur le fil blanc)

Mais pour y voir + clair, mets nous des photos (sur un montage qui marche pas)

Share this post


Link to post
Share on other sites

Je pense que c'est la gaine noire (conductrice) qui touche le point chaud (sur le fil blanc)

Mais pour y voir + clair, mets nous des photos (sur un montage qui marche pas)

Jimbac33, je pense que tu viens également de toucher le point chaud.

Autant j'avais bien regardé les instructions de montage du Neutrik, autant le câble Sommer ... pas du tout. Et donc je n'avais pas du tout imaginer que la gaine noire qui entoure la blanche était conducteur (conductrice?) il qu'il fallait donc également dénudé cette partie. Donc sans même te publier de photo je peux te dire que OUI ma soudure du fil blanc est bien en contact avec le fil noire puisque je ne l'ai pas dénudé.

Dans les caractéristiques du câble il était indiqué : "2x voies blindées par une combinaison de tresses de cuivre et de carbone"

J'imagine donc que cette gaine noire est la partie carbone ...

Merci donc de ton aide précieuse et de cette réponse rapide et efficace ! Bravo

Je confirmerai le bon fonctionnement demain après avoir testé, mais je n'ai aucun doute maintenant.

@+

Share this post


Link to post
Share on other sites

A vérifier au multimètre, perso j'ai eu aucun souci a ce niveau.

J'ai pas encore pu tester l'alliage étain-bismuth, il parait qu'il est plus facile d'application, mais il ne faut en aucun cas l'utiliser ensemble avec du plomb sur le même point de soudure, comme en réparation des pièces soudées ou étamées avec du plomb auparavant. L'alliage étain-plomb-bismuth obtenu fond à très basse température (95°C) et aussi est moins fiable mécaniquement il parait.

J'en connais un qui approuve ce message !

Sarkozy_1535097c.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now