DolganoFF

Pédales Diy

343 posts in this topic

Ma chaine d'effets est à peu près la suivante (ci-dessous, clic sur image pour zoomer) ; je peux rajouter un harmonizer entre le POG et la disto pour rajouter une quinte et créer un accord de puissance guitare, et du côté signal basse ajouter des effets dédiés, mais la c'est la config minimale on va dire pour assurer la fonction du bazar

Le POG est réglé comme ça (Octave+1 à fond, Octave-1 à 0, Dry un tout petit peu)

avec pour moi plusieurs soucis (sans parler de l'aspect usine à gaz bien sûr :lol2: )

- le ON/OFF "guitare" est fait par l'accordeur (accordeur en marche = pas de guitare, quand je coupe l'accordeur ça envoie le signal "guitare"), pas top, en plus je ne peux plus m'accorder en silence

- du coup j'ai soit Basse, soit Basse+Guitare. Je ne peux pas avoir Guitare seule (en fait il suffirait de foutre un effet quelconque avec le volume à 0 dans la chaine basse, je viens d'y penser)

- la séparation se fait par le POG, donc pas d'action possible indépendantes sur les volumes des 2 signaux (gérés du coup par les volumes des distos)

- le tout qui crache dans l'ampli basse, c'est pas top pour la partie "guitare", mais bon là c'est un autre problème...

Bon ça fonctionne pas trop mal comme ça, mais on peut faire mieux quoi

Vous imaginez un truc beaucoup plus pratique avec une petite boiboite maison?

post-11171-0-07345600-1460097748_thumb.png

Edited by ChoCoPunX

Share this post


Link to post
Share on other sites

tu te fais un splitter (cherche AMZ splitter)

et un mini mixer (une version 2 canaux du GGG mini mixer), un vero là: http://tagboardeffects.blogspot.fr/2013/01/2-channel-mixer.html

la R qui est en haut à droite de l'IC permet de régler le niveau de sortie (si tu as besoin de boost ou si un niveau unité suffit) Je mets des valeurs plus grandes pour les potards, par contre.

le tout dans une boiboite. tu utilises des footswitches pour mettre à la masse l'une ou l'autre des entrées du mixer

et tu colles ton splitter après le comp, comme ça tu n'utilises le POG que dans la chaîne "guitare", et la sortie de la disto guitare rentre dans le mini mixer, de méme que la sortie de la disto basse

au final, t'as une entrée, 2 sends et 2 returns

Share this post


Link to post
Share on other sites

Ca a l'air très intéressant, je vais regarder ça, mais une ptite question de noob... quel est l'intérêt du AMZ splitter par rapport à l'ABY box de base?

Ou bien pourquoi ne pas ''juste mettre'' un couple BoutonPoussoir/PotardVolume à chaque sortie du split AMZ ? Ca revient au même ou pas?

Tu penses bien à ça toi?

sans-titre_imagesia-com_171di_large.png

Edited by ChoCoPunX

Share this post


Link to post
Share on other sites

L' AB Y box de base, si c'est du passif, va te donner 2 signaux plus faible que ton signal entrant. T'auras une baisse de volume. Le splitter règle ce problème, faut l'alimenter mais il t'envoie 2 signaux au même niveau.

Pour le volume en sortie du AMZ je sais pas trop là. Mais gérer le volume avant le POG ou avant la disto ça risque t'interagir avec ton son de disto par exemple. Vaut mieux gérer le volume après tes effets.

Au final une boss ls2 fonctionnerait bien pour toi.

Share this post


Link to post
Share on other sites

L' AB Y box de base, si c'est du passif, va te donner 2 signaux plus faible que ton signal entrant. T'auras une baisse de volume. Le splitter règle ce problème, faut l'alimenter mais il t'envoie 2 signaux au même niveau.

Au final une boss ls2 fonctionnerait bien pour toi.

Oui voilà, c'est donc bien pour ça que le gars de Royal Blood utilise le Boss LS-2 justement, et que ce qui ont poussé le truc disent qu'il faut bien utiliser la LS-2 ou équivalent

Merci pour les explications je comprends bien. Mais pour le coup je suis bien motivé pour me faire cette boiboite. La Royal-Box ! Ou la Cylens-Box? Ou Bloody-Box... ou Schyzo-Box... ça va être ça le plus dur, lui trouver un nom :lol2:

Share this post


Link to post
Share on other sites

Choco Box, ça rappelle des céréales connues et c'est rigolo :lollarge:

Si tu fais la dite box, moi ça m'intéresse aussi de voir... Je pensais justement à mettre en place qqch pour doubler mon cher guitariste quand il solote...

Share this post


Link to post
Share on other sites

Oui bon bah du calme hé hoooo !! je supporte mal la pression...

:lol2:

Share this post


Link to post
Share on other sites

Tu veux une papouille c'est ça ? Je le vois au regard triste de ton avatar :lollarge:

Share this post


Link to post
Share on other sites

Je reviens vous embêter un peu !

Par rapport à ça :

tu te fais un splitter et un mini mixer (une version 2 canaux du GGG mini mixer),

le tout dans une boiboite. tu utilises des footswitches pour mettre à la masse l'une ou l'autre des entrées du mixer

et tu colles ton splitter après le comp, comme ça tu n'utilises le POG que dans la chaîne "guitare", et la sortie de la disto guitare rentre dans le mini mixer, de méme que la sortie de la disto basse

au final, t'as une entrée, 2 sends et 2 returns

Pourriez-vous me dire si cela semble OK? Surtout au niveau des boutons poussoirs, et de la LED qui ne fonctionnera surement pas comme ça...

J'ai mis les inters avant les 'Send', pour pouvoir utiliser cette bestiole que en mode 'splitter', sur 2 amplis par exemple

(on peut cliquer pour agrandir un peu)

test_imagesia-com_1768k_large.jpg

Merci beaucoup d'avance les amis !!

Share this post


Link to post
Share on other sites

Inverse les pattes 2 et 3 des volumes, sinon tu mets la sortie de l'ampli de droite à court-circuit quand le volume est à zéro.

Ne pas prendre en compte: j'ai pas vu que c'était les entrées et pas les sorties!

Edited by DolganoFF

Share this post


Link to post
Share on other sites

Et c'est pas le but justement? de ne plus avoir de résistance et de faire court-circuit je veux dire

Je suis étonné, je pensais que mes erreurs viendraient d'ailleurs :mf_prop: pour le coup là j'ai fait tout comme ils indiquent sur TagBoard

Mais j'essaierai comme tu me dis, je reçois mes composants demain

Mes inters + Led sont OK ? Ca ça m'étonne un peu plus :ohyeah:

Share this post


Link to post
Share on other sites

Ah non, les inters et les LEDs c'est pas bon du tout non plus, mais toi tu l'avais déjà indiqué dans ton post :D

J'ai pas fait la revue complète, juste dit ce que je voyais directement.

Share this post


Link to post
Share on other sites

Inverse les pattes 2 et 3 des volumes, sinon tu mets la sortie de l'ampli de droite à court-circuit quand le volume est à zéro.

Ne pas prendre en compte: j'ai pas vu que c'était les entrées et pas les sorties!

Share this post


Link to post
Share on other sites

ahah oui je trouvais ça bizarre quand même :mf_laughbounce2:

Pareil pour les inters. Les LED ne sont pas bonne c'est sûr (d'ailleurs, comment câbler ça?), mais les inters ne doivent surtout pas être True-Bypass, bien au contraire, le but étant vraiment de couper le circuit (balancer le signal à la masse). Du coup c'est vraiment pas bon? je sais pas ça me semble pas si mal non?

Edited by ChoCoPunX

Share this post


Link to post
Share on other sites

Si ça peut t'aider, sur cette image le Send de la boucle est à la masse quand la boucle n'est pas activée et on voit bien le cablage de la led

tumblr_lfwjj510Ya1qemwmy.gif

Share this post


Link to post
Share on other sites

je ferais ça comme ça:

zChYx33.png

EDIT: je m'étais mélangé entre l'entrée et la sortie... là, l'entrée d'un canal du mixer est mises à la masse dans un cas (et de l'autre côté, il en se passe rien, dans l'autre cas, elle se connecte à la sortie du splitter et de l'autre côté ça ferme le circuit de la LED qui s'allume

Edited by cylens

Share this post


Link to post
Share on other sites

Comment vous faites les jolis schémas ?

Share this post


Link to post
Share on other sites

Merci bien pour les jolis dessins, je vais faire ça ! :good:

Bon pour l'instant j'ai fait ma boite de la mort, sans les LED, et comme prévu ... ça ne marche pas ! :p

Ca doit venir de l'alim, dites-mois ce que vous en pensez : en fait je me suis rendu compte que non alimenté, la pédale marche tout bien comme il faut(!), mais à très très faible volume. Donc j'imagine que le câblage/implantation/composants est à peu près bon.

Par contre dès que j'alimente le bazar, ça ne marche plus, mais j'ai surtout ma petite alim Boss qui se met à clignoter, et tout les autres effets s'éteignent. --> elle se met en sécurité à cause d'un court-circuit ou un défaut de masse?

Et du coup, tout câblé en rigide, bonjour pour débuguer le truc sans tout casser !!

ça donne ça:

les jacks du haut c'est : Ret 2 - Send 2 - Ret 1 - Send 1

le centre de l'alim (la pinoche) est à la masse du board, tout en bas

à l'ohmmètre je n'ai pas de court-circuit franc entre les 2 pinoches de l'alim (environ 8kOhms)

16041709063297909.jpg

160417090632401644.jpg

160417090632689719.jpg

Edited by ChoCoPunX

Share this post


Link to post
Share on other sites

C'est une prise 9V non isolée? Par cela je veux dire la partie filetée est connectée avec une des pattes? Si c'est le cas, tu peux pas l'utiliser avec des alimentations de type boss ("-" au centre)

Share this post


Link to post
Share on other sites

Ah ben flûte alors... Oui oui c'est une prise non isolé, je me croyais malin de faire comme les jacks, pour faire plus joli, c'est raté ! lol

Bon j'enchaine les erreurs de débutant

Ces prises plastiques je trouve ça pas pratique, on ne peut pas l'enlever sans dessouder les fils. Bon je vais mettre une classique alors.

Share this post


Link to post
Share on other sites

Bon ben voilà, j'ai pu faire ma modif, et après... une autre boulette que j'ai repéré :lol2: ... ça marche !

Avec quelques petits soucis quand même sur le fonctionnement général

- Le système semble complètement incompatible avec ma disto (guitare) préférée, ça provoque des sons très étranges, des gros sifflements, et le volume est très faible... Avec une autre pédale de disto plus de souci, ça marche très bien :fool:

- Ca marche bien avec les 2 volumes à peu près au même niveau, mais quand je mets une plus grande différence entre les 2 potards, j'ai une grosse baisse de niveau au moment où j'enclenche les 2 voies. Bref ça va bien pour affiner un peu le niveau, mais il faut pas un trop gros écart

- Sur mes 2 voies d'effet, ça marche bien en "effets basse voie 1 et effets guitare voie 2", mais en inverse j'ai un souffle énorme, pas gérable à fort volume... bizarre, je vois pas le rapport mais bon

Bref le système fonctionne pour ce que je veux faire, si on respecte ses caprices... mais c'est pas la pédale de l'année quoi :beta:

Share this post


Link to post
Share on other sites

Une de tes deux pédales inverse la phase par rapport à l'autre sans doute? D'où peuvent venir les soucis de mixage "au milieu".

Share this post


Link to post
Share on other sites

La faible étendue de mes connaissances électroniques m'empêche de comprendre totalement ta réponse :mf_prop:

Comment je peux re-inverser la phase d'un circuit pour essayer? je vois pas trop

Non mais je vais rester avec mes problèmes et tester ça en répèt à plus fort volume, pour voir un peu si c'est gérable :Just_Cuz_26:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now