Jump to content
cylens

Re-amping

Recommended Posts

Ouais, ba justement. Les DI passives sont de "simples tranfos" donc "logiquement" ça devrait marcher à chaque fois. La question est de savoir si quelqu'un a pu tester :)

Share this post


Link to post
Share on other sites

Ouais, ba justement. Les DI passives sont de "simples tranfos" donc "logiquement" ça devrait marcher à chaque fois. La question est de savoir si quelqu'un a pu tester :)

Je viens de parcourir toutes les pages et apparemment personne n'a testé.

Pour le reamping basse en général: pourquoi ne pas tout simplement passer par le return de la boucle d'effet ou l'entrée prévue pour les basses actives ? ( quoique l'entre active ça va donner un signal traité 2 fois par le préamp )

Edited by gargouill

Share this post


Link to post
Share on other sites

ben si tu as enregistré la basse en sortie du send (soit après le preamp), oui, dans le return ça doit marcher. si tu l'as enregistrée direct, ça veut dire que tu as bypassé le preamp 2 fois.

après, j'ai déjà rebalancé un signal direct dans l'entrée instru d'un combo (ampeg, tout lampes, connais pas le modèle) et ça marchait aussi...

Share this post


Link to post
Share on other sites

Ok, je pensais qu'en sortant par la di on passait par le préamp. Pourtant y a des selecteurs pre ou post eq, donc c'est bien que ça passe par le préamp ? :unknw:

Moi je suis passé par le send de toute façon parce que le signal est tellement faible sortie di que je suis obligé de pousser le préamp de la carte son si fort que j'ai du souffle ( j'ai bien essayé de ménager la chèvre et le choux avec le compresseur mais du souffle quand même )

Pour l'instant j'ai pas trouvé d'utilité à réamper ma basse quoique, je pourrais renvoyer mon son clair et enregistrer ma vt bass en sortie d'enceinte et la mixer. :rolleyes:

J'y réfléchis pour la guitare mais bon ça veut dire casque pour le gratteux et le batteur, ma carte son a une seule sortie casque...

Edit : je viens d'essayer une des sorties main output de la carte son vers return: le son est faible, très faible.( c'est logique puisque je bypasse le préamp )

J'ai essayé dans l'entrée active, le son est bien plus fort. ( je n'essaie pas dans l'entré passive :goute: )

Par contre dans les 2 cas de figure, j'ai un sale bruit de fond même si le volume de la carte son est à 0 et avec la vt bass enclenchée dans la boucle, c'est pire. ça doit être des parasites.

Edited by gargouill

Share this post


Link to post
Share on other sites

ben disons que l'implémentation de la sortie DI dépend du matos, effectivement. moi j'enregistre direct dans la carte son, via un boitier de DI sans passer par un ampli, d'où ma remarque.

Share this post


Link to post
Share on other sites

Mega déterrage. 

Je teste un peu le reamping chez moi, et j'ai un souci. J'ai lu ça et là qu'un boitier de reamping n'était pas du tout obligatoire, voire déconseillé. Je ne vous passe pas les liens, mais c'est partagé sur le net et assez facile à trouver. 

Du coup, j'ai essayé directement en sortant de ma carte son pour entrer dans un petit combo. Le problème, c'est que dans l'ampli, quand je branche le jack qui vient de la carte, j'ai un biiiip énorme, qui s'atténue en baissant les treble, qui sort du HP. En revanche, si je sors de ma carte et que je rentre dans une entrée de ladite carte, le son est nickel. 

C'est dû à quoi ? Problème de masse chez moi ? Ca buzz plutot dans ce cas là, non ? Mauvais branchement ? Réel besoin d'un boitier de reamp ? 

Share this post


Link to post
Share on other sites

Salut Cagneu,

je me suis aussi intéressé au réamping récemment et j'ai dû lire les mêmes trucs que toi et j'en suis arrivé au même résultat que toi, à savoir tres insatisfaisant. J'ai investit dans un boîtier de réamping chez Thomann en me disant que je pourrais toujours le renvoyer si c'est foireux et en fait, ça marche très bien donc, je l'ai gardé. Il y a certainement moyen de s'en passer mais franchement, j'ai pas trouvé comment.

c'est celui là:

https://www.thomann.de/fr/palmer_reamping_boxdaccapo.htm?ref=search_prv_8

Share this post


Link to post
Share on other sites

Bah tiens, c'est celui que j'avais repéré avant de lire les trucs du net. :) 

Share this post


Link to post
Share on other sites

Principalement, quand y'a un PC dans l'équation, ce sont des parasites. Le mec qui reussira à mettre un antiparasite (comme sur les mobs) sur les PC ce sera le roi du petrole. Sur le papier rien ne t'empeche d'envoyer effectivement le signal depuis la sortie de ta carte son > dans l'ampli... Mais un ordi dans la chaine et ça se transforme en soupe de souffle/parasite assez vite. 

Après ça peut etre autre chose mais c'est plus rare déjà.

Share this post


Link to post
Share on other sites

J'ai testé le reampling récemment pour enregistrer un album, franchement, aucun soucis! J'utilisais les sorties de ma Fast track pro 8r avec des bon jacks dans les amplis, même en passant par des pédales d'effets, no soucy...

Pourtant j'ai pas une super terre dans ma vielle maison (je me suis même bricolé des multiprises sans terre, des fois ça arrange bien ...)

Share this post


Link to post
Share on other sites

Bon j'ai totalement résolu mon problème en changeant... de prise. Mon ampli était sur la même prise que le PC, donc buzz, là, sur une autre, c'est parfait. 

  • +1 1

Share this post


Link to post
Share on other sites

Ha ben oui, je ne l'avais pas précisé mais brancher le pc et l'ampli sur des circuits différents (même sur une même installation électrique), c'est important ! :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×