Jump to content

Cort B4, électroencéphalogramme plat...


LaGriffe
 Share

Recommended Posts

Hullo,

Mon collègue, bassiste aussi, bien qu'affreusement gaucher, a eu la surprise de voir sa basse s'éteindre progressivement en répétition.
Il me l'a filée pour que je jette un œil, mais là c'est sioux.

C'est une belle Cort B4, En gros, elle ne sort plus du tout de son. Testée avec plusieurs piles, en changeant de câble, autant en actif que passif, et tournant les potards dans tous les sens.
J'ai nettoyé les potards, vérifier les soudures, tout semble propre et bien agencé dans la cavité électronique.

Ça vous est déjà arrivé ?
Un préamp peut-il tomber en panne ?

Link to comment
Share on other sites

Ça grille, j'avais grillé la diode de protection si tu mets la pile à l'envers (Il faut qu'il y en ait une sur le preamp et que tu puisses mettre la pile à l'envers).
Pour ça, vérifie si la pile chauffe vu que ça fait un court-circuit.

Sinon tester les éléments indépendamment pour voir ce qui marche.

C'est le moment d'investir dans des pinces croco pour éviter de tout dessouder :wink: :p .

Edited by MrMoe
Link to comment
Share on other sites

Le 19/10/2022 à 18:41, LaGriffe a dit :

Un préamp peut-il tomber en panne ?

Oui ya pas de raison qu'il fonctionne pendant 100 ans !

Le 20/10/2022 à 04:05, Sergal a dit :

Truc idiot mais la pile ?  certaines basses ont besoins d'une pile même en passive ... 

Exact. Sur la Cort B4, le "actif" passe par le préamp. Donc pile HS (ou pas de pile), pas de mode passif.

  • Like 1
Link to comment
Share on other sites

Petite question :

Peut-on utiliser les Bartolini en full passif, avec juste volume, balance et tona ?

Ce qui, évidemment, implique un changement complet de l'électronique, mais c'est l'option qui nous semble la plus réaliste et la moins chère.

Link to comment
Share on other sites

De mémoire (j'ai eu une A4) s'il n'y a pas de piles dans le préamp, il n'y aura aucun son.

C'est étonnant, cette perte progressive de son. Dans un premier temps on peut penser à la pile, mais, de mémoire toujours, quand la pile faiblissait, j'avais plutôt des sons cracra et irréguliers...

Si les piles que tu as mises pour essayer sont neuves, et pas de son, ben...

Tel que tu le racontes, pour moi, c'est le préamp qui a lâché... Pour autant, je peux très bien me tromper. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...