Jump to content

Problème de claquement sonore potard tonalité à fond


Effan
 Share

Recommended Posts

Bonsoir à tous,

Voila je voulais votre avis concernant un son parasite dont je n'arrive pas à déterminer l'origine, il s'agit d'un claquement sonore qui intervient assez souvent quand je joue les aigus avec le potard tonalité à fond (Fender Aerodyne Jazz Bass) ce claquement n'est plus présent quand la tonalité est à 0. Je mets le lien ci joint (volume faible dsl claquement entre 12 et 13 seconde). Ce n'est pas une erreur fichier, ce claquement intervient sur mon combo ainsi que sur les baffles quand je suis en répétition, il est inhérent à ma basse.

Je me pose la question si c'est pas la sensibilité des micros, hauteur des cordes (position slap), problèmes de soudures,etc...

Merci de vos avis,  :jeje:

Link to comment
Share on other sites

Salut,

C'est un son qui se produit de manière aléatoire ou uniquement quand ton doigt entre en contact avec les cordes ? A première vue (enfin plutôt deuxième écoute) je penserais à un problème de mise à la masse des cordes, peut-être même uniquement certaines cordes... Mais si ça se produit de manière aléatoire c'est pas ça.

Les aerodynes sont passives je crois, donc pas de problème de pile...

Edited by Bronsted
Fote d'aurtograffe
  • +1 1
Link to comment
Share on other sites

Uniquement en contact avec les cordes c'est vraiment quand je l'attaque au doigt, d'ailleurs au début de la W004 je ne joue pas le sol à vide je cherche ce son parasite en appuyant sur la corde de sol étouffée.

Merci de ton retour Bronsted pour ton retour, je vais en parler à mon luthier j'avais un doute avec une sensibilité des micros et la mise à la masse des cordes de ré et de sol :wink:

Link to comment
Share on other sites

Oh bah avant d'aller voir ton luthier tu peux déjà vérifier si tes cordes sont bien à la masse, avec un multi c'est pas bien compliqué. Profites-en pour vérifier toute l'électronique, on sait jamais (les potards etc.), à chaque fois qu'un truc doit être à la masse tu vérifies s'il est bien relié au point froid du jack.

Après si tu trouves le pb, il faut refaire les soudures coupables. Pas compliqué non plus mais si tu es pas à l'aise tu peux effectivement confier ça à qqun d'autre. C'est quand même chelou que certaines cordes soient à la masse et pas les autres... mais bon tout arrive.

A+

Link to comment
Share on other sites

Ma basse étant neuve et sous garantie je vais l'amener chez mon luthier(vendeur) pour qu'il voit ça, le potard de tonalité a été changé la semaine dernière car il crachait un peu un début de piste ( et je dois y retourner car le cache n'est pas dans le bon sens de toute façon). Mais je vais lui en parler car c'est surement un problème de masse, je pense qu'il aura ce qu'il faut pour régler le problème.

Mais merci pour tous ces précieux conseils, car même si je suis pas bricoleur ni adepte de l'électronique, j'ai saisi les vérifications que tu me préconise de faire :)

Link to comment
Share on other sites

Alors j'ai fait une vérif (encore :jeje:

et ça m'a l'air d'être ça car sur toute les cordes + chevalet j'ai le tac caractéristique que j'ai dans W004 + un léger soufle très faible (son aigu strident mais faible que je n'avais pas remarquer, je n'ai pas tout ses parasites avec la tonalité à 0). Le tout s'arrêtant quand je pose mes mains sur les cordes ou/et le chevalet.

C'est surement un souci de masse, soudure potentiellement sur le potard de tonalité :)

En tout cas un grand merci Bronsted, ça va me permettre d'expliquer clairement le problème.

  • +1 1
Link to comment
Share on other sites

Bon après passage chez le luthier, RAS sur ma basse j'ai donc vérifié mon ampli sur toutes les prises de ma maison et il s'avère que c'est un buzz du à l'installation électrique de la maison, il n'y a que sur une seule prise ou je n'ai aucun buzz, celui de ma cuisine :D, si des gens ont des conseils pour palier ce problème sans refaire mon installation électrique je suis preneur ?

Link to comment
Share on other sites

Le 17/09/2022 à 02:13, Effan a dit :

Bon après passage chez le luthier, RAS sur ma basse j'ai donc vérifié mon ampli sur toutes les prises de ma maison et il s'avère que c'est un buzz du à l'installation électrique de la maison, il n'y a que sur une seule prise ou je n'ai aucun buzz, celui de ma cuisine :D, si des gens ont des conseils pour palier ce problème sans refaire mon installation électrique je suis preneur ?

Ça veut dire quoi RAS sur la basse ? Est-ce que les cavités sont blindées ? Peut-être qu'avec un meilleur blindage, ça serait mieux et moins coûteux, dans un premier temps, que refaire l'installation électrique.

Link to comment
Share on other sites

RAS c'est rien à signaler. Je pense que les cavités sont déjà blindé de basse, j'ai vu un revêtement bizarre dans l'emplacement des micros et potards, à moins que tu parles de les remplir d'alluminium?

Bah au final j'ai trouvé plus simple, j'ai installé une rallonge de la prise de ma cuisine à mon salon, ça fait le café :wink:

Merci pour vos réponses et non je ne testerai pas les radiateurs, j'aime pas trop les chataignes ^_^

  • Like 1
Link to comment
Share on other sites

Le 17/09/2022 à 13:27, Effan a dit :

RAS c'est rien à signaler.

Oui merci je sais ce que ça veut dire. Je me demandais juste ce qu'avait fait le luthier pour conclure au RAS (et qu'il ne soit pas en mode RAF).

Le 17/09/2022 à 13:27, Effan a dit :

Bah au final j'ai trouvé plus simple, j'ai installé une rallonge de la prise de ma cuisine à mon salon, ça fait le café :wink:

Se relier à la terre est une règle de base. Ça peut marcher sans. Chez moi, sur des configs sans la terre c'est souvent la grosse merde.

Link to comment
Share on other sites

Bon bah je pense que tu as fait tout ce que tu pouvais. C'est la plaie les histoires de réseau sans masse dans les vieilles baraques... J'ai le problème chez moi aussi et, comme dit l'ami Yaip, ça peut marcher ou pas. Ca dépend des instruments (passif vs. actif notamment). J'ai une télécaster (passive forcément) en thinline, quand je la branche dans mon salon avec plein d'électronique autour (TV, box, etc.) c'est la foire au buzz, très créatif...

Côté blindage, ça vaut quand même le coup de jeter un oeil, même si je suppose que chez Fender tout est blindé correctement... Tu parles d'un revètement bizarre dans la cavité lol, bizarre comment ? Bizarre qui brille ? Un petit coup de cuivre autocollant ça peut aider des fois.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...