Jump to content

ricou.d

Membre actif
  • Content Count

    777
  • Joined

  • Last visited

About ricou.d

  • Rank
    Expert

Contact Methods

  • Website URL
    http://www.groendal.fr
  • ICQ
    0

Profile Information

  • Gender
    Male

Recent Profile Visitors

4684 profile views
  1. Du coup t'avais pris la TU3 ?
  2. Slt, Effectivement, le true Bypass me semble impératif pour un accordeur ! Pour ce qui est du côté tuning, il y a plusieurs mode d'affichage. Dont un standard. Et gros plus il est super lisible et visible même s'il fait très lumineux. Pratique lors des balances l'apprem... Par contre je n'ai pas pris le temps de comparer la précision par rapport aux autres. Mais je n'ai jamais eu de problème. Même en studio.
  3. Yep, encore moi Je suis en train de repenser mon câblage. Pour être certain de bien faire : Pour brancher dans l'ampli, je peux utiliser la sortie "MAIN OUT" de ma table OU la sortie "line output" de ma carte son. On est d’accord ?
  4. Yes c'est ta remarque qui m'avait mis sur la piste et fait me poser la question Du coup, ampli réparé et cause du pb détectée. Je vais modifier ma façon de faire. Merci tout le monde
  5. Slt, Changement du CI et c'est reparti...600€ d'économisé Non mais je suis d’accord que ma solution n'est pas top. J'ai toujours entendu dire qu'il ne fallait pas faire ça, mais sur mon piano, j'ai une sortie phone/output. C'est ce qui m'a mis le doute... Du coup j'ai regardé la doc et en fait il est écrit que la sortie phone/output est donc pour brancher un casque ou vers un (line in/aux in). Alors question : l'entrée d'un ampli est elle considérée comme un (line in/aux in) ? Si la réponse est OUI ben le doute m'habite Si la réponse est NON ben j'ai compris. Et ça veut aussi dire que avant de brancher mon piano dans l'ampli, je dois peut être passer par une table (et évidement ne pas utiliser la sortie casque )? Je crois que je suis sur une piste là
  6. OK merci, après le changement je vérifierai la tension. Pour la surcharge, je pense pas non plu, quand je branche la table, je m'arrange pour avoir le même réglage du gain que si je branchais la basse seule. Et le son est bon. Déjà si c'est pas mon branchement qui provoque le pb, vous me rassurez.
  7. non c'est dans une petite boutique. Cette fois, j'ai pris un support de CI histoire de pas tout redémonter et dessouder ... 2€ le CI
  8. Bon ben ça n'a pas l'air d'inspirer grand monde J'ai acheté un nouveau CI voir si ça re règle le pb. Mais si vous avez un flash je suis toujours preneur
  9. Salut, J'ai une t^te Mark Bass Little Mark 1ère génération (pas classe D mais AB) J'ai eu il y a quelque temps un pb de bruit parasite et de LED de clip constamment en train de clignoter même si rien n'était branché. J'ai changé un CI (TL072CN) qui était proche de l'entrée et miracle, plu de pb. Le pb est en train de revenir au bout de presque un an. MA QUESTION : j'ai pas eu de chance ou mon utilisation peut cramer ce composant ? Je m'explique : J'utilise mon ampli aussi bien avec une basse qu'une batterie électronique ou les deux en même temps. Par contre dans tous les cas, je règle bien le gain pour ne pas que la tête clip. Quand je branche basse+batterie, je passe par une petite table et utilise la sortie casque pour brancher dans l'ampli. Donc même si la LED ne clip pas, le type de signal peut il endommager la tête ? Merci.
  10. Merci pour la piste, j'ai testé hier en répèt, la BlackFinger fait des miracles ! merci les lampes !
  11. Moi je trouve ça dommage d'être en trio et de chercher des aigues à la base quand la guitare est en solo. Je vois pas où est le pb. Au contraire un bon groove bien gras sur ta 5c avec le batteur pendant que le guitariste est dans son monde ça déboite ! En plus tu as de quoi grossir ton son ! Fais toi plaisir !
  12. Ok thx. Alors, son test 01 : basse Stigray brut dans carte son (même pas de DI) puis avec EHX BlackFinger puis petite equa en plus puis retour EHX seule puis retour basse seule https://drive.google.com/file/d/1B3q3jUWQ8qDiBmm2i4icR1U6FRn8Of0l/view?usp=sharing son test 02 : Stigray + EHX (petit modif réglage par rapport à test 01) https://drive.google.com/open?id=1eLEvycrqRWUq7oda1HAyo3EFnYyKZShb Bon le son est quand même mieux dans l'ampli mais ça donne déjà une bonne idée. L'équa ne change pas grand chose dans l'enregistrement et je préfère sans mais je la garde dans le pedalboard pour adapter le son dans le mix en groupe (si besoin). En tout cas je voulais un son dégueulasse, je l'ai
  13. Yep, C'est quoi la solution la plus simple pour mettre un MP3 ici, j'aimerai vous faire écouter pour avoir votre avis, des oreilles extérieurs et objectives... Thx
  14. Ok je regarderai aussi tout ça. J'ai testé de jouer sur les réglages de la black finger et ça le fait pas mal du tout ! J'ai pas trop eu de temps mais je vais retestet avec en plus l'empress para eq pour paufiner l'eq. Mais franchemement c déjà bien en plus le fait que ce soit des lampes (je pense) si je joue soft j'ai un son plus chaud mais clean et si j'attaque, le drive ressort. Je vais faire des enregistrements voir ce que ça donne à l'ecoute. J'essaierai de les mettre ici (je sais pas comment). Pour répondre à la question, je joue sur stingray. Et je ne veut pas gérer le son avec l'ampli.
  15. Ahah, je savais quand revenant ici ma recherche qui paraissait simple allait se compliquer Non je déconne, je ferai le tour de tout ça ce soir. merci ! Je vais commencer par programmer une session groove avec mon fils à la batterie pour pousser la BlackFinger !
×
×
  • Create New...