Jump to content

The Setlaz

Membre
  • Content Count

    378
  • Joined

  • Last visited

About The Setlaz

  • Rank
    Pro
  • Birthday 06/17/1989

Contact Methods

  • MSN
    DamienBrouard@hotmail.com
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Dublin (Irlande)
  • Interests
    Ampli à tubes, Tir, VTT, Musique, Electronique,

Matos

  • Basses
    Guitares
  • Amplis
    Sovtek
  • Influences
    Blues / Hard Rock '70 / Heavy / Trash / Death

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. En vérifiant que le bias soit correct et en ajustant la charge au besoin (donc faire les relevés de tension, caractériser le transfo de sortie et tracer le réseau de courbe caractéristiques), au mieux, je donne un "peut-être. "
  2. On tire "facilement" 100W de puissance en sortie avec une paire de 6550. Attention à ne pas confondre puissance maximum dissipée et puissance de sortie! La 6550 peut dissiper jusqu'à 42W mais l'EL34 seulement 25W! Les condition de bias et la charge idéale seront assez différentes. Après est-ce que l'alim est capable de délivrer le courant nécessaire aux 200W? Est-ce que le transfo de sortie a suffisament de toles pour faire passer 200W aux fréquences d'une basse? C'est un autre débat. Le rendu sonore entre 6550 et EL34 est aussi relativement différent. Je maintiens l'idée que n'utiliser que 2 tubes / 4 reste la meilleure chose à faire. (et tu ne verra pas grand changement en terme de puissance...)
  3. Si tu veux vraiment réduire le coût du retubage et quite à perdre en puissance, tu peux aussi enlèver 2 tubes de puissance et multiplier la charge par 2 pour compenser. (i.e: cab 8ohms sur sortie 4ohms / cab 16ohm sur sortie 8ohm).
  4. La résistance des câbles instrument se situe généralement etre 20 et 100Ω/km selon la section du conducteur... 10ohms sur 6m c'est énorme. Tu devrais mesurer quelque chose d'inférieur à 0.1Ω.
  5. Effectivement, ça dépend vraiment des tubes. Certains tubes ont un halo bleu plus prononcé que d'autre, et effectivement, il va également dépendre du bias. (et autant dire qu'avec le réglage d'usine, on est pas près de le voir arriver...) Concernant la luminosité du filament, les 30 secondes de temps de pose à 200ISO ne doivent pas y être pour rien ;-) (belles photos en tout cas !) Alors pour info, le système de réglage de Bias de l'Ampeg SVT-2 Pro (très mal expliqué dans le manuel et avec aucun chiffre) fonctionne comme suit : - la LED verte s'allumera SI ET SEULEMENT les 3 tubes drainent chacun un courant supérieur à 14.7mA (147mV là où sont attendu 240mV). - la LED rouge s'allumera SI n'importe lequel des 3 tubes draine un courant supérieur à 29.4mA (294mV là où sont attendus 240mV) (valeurs calculées à partir du schéma) Sachant que le réglage que je recommanderai serait vers 34-35mA... Bref, leur système pourrait être top, mais avec des seuils pareil, c'est de la daube.
  6. Bah écoute, des centaines de tubes de tout type que j'ai changé, je les ai tous touché avec les doigts, et y'a jamais eu de problème Mais bon, le mec qui a entendu dire par le cousin de son pote qui connait le mec qui ... bref, que faut pas toucher les tubes avec les doigts... Autre solution : tu retire 2 tubes de préamp sur 4, tu test... Tu remet les 2 tubes enlever, tu en enlève 2 autres et tu re-test... Tu verras bien si c'est un tube de puissance qui pose problème. Sinon, tu peux toujours m'envoyer un MP !
  7. Toucher les tubes avec les doigts n'a jamais fait aucun domage. (l'enveloppe est en verre... pas en quartz !). Si tu entends quelque chose en tapotant les tubes, ca vient forcément des tubes. Là où ça peut devenir "tricky", c'est que certains tube sont tellement microphonique que n'importe où tu tape, ça s'entends... Et dans le cas du SVT2, tu as 2 tubes de préamp sur le PCB fixé au chassis derrière la façade accessible uniquement en la démontant. A vérifier si ce ne sont pas les fautifs, et éventuellement les changer (d'autant qu'Ampeg a la facheuse tendance de mettre des Sovtek 12AX7WA ou WB on ne peut plus merdique question timbre... mais bon, de mon expériences, ces tubes sont assez fiables ! (mais peuvent tout de même finir microphonique !) ) Ah bah c'est du sérieux... Enfin, ça ne fait que confirmer les "on dit..." sur les forums... Faut pas s'étonner. M'enfin, quand on en est encore a faire l'amalgame entre le µ d'une triode et son gain dans un étage donné (cf. leur site web...) Enfin je dis ça je dis tout
  8. Je confirme, ils sont vieux et d'ailleurs, j'en voit un qui est à l'agonie avec une grosse fuite ! (en bas à droite sur la deuxième photo)
  9. Euh "sûr" , j'irais peut-être pas jusque là ! Ce dont je suis sûr, c'est qu'il y était !
  10. A-wai Custom Amp ! Ce mec fait un boulot extra !
  11. Yep... Il la fait aux forumeurs de Guitariste.com et de Onlybass de toute façon xD
  12. Pour AudioTubeTech, dit juste que tu appelles de ma part et il te les fait sans problème les 30% Pour les tubes TAD, mon expérience est plutôt mauvaise question fiabilité ! (j'en ai vu pas mal venir me voir seulement quelques mois après leur retubage et avoir 1 tube en rade... et chez TAD, aucune garantie en cas de pépin!)
  13. AudioTubeTech est pourtant un excellent plan ! EH : 42€ JJ : 42€ Gold Lion : 42€ Sovtek : 40.60€ SED : 46.90€ Tu craques ! o_O EH : 30.90€ JJ : 32.50€ Sovtek : 27.16€ SED : 67.50€
  14. Ceci dit, j'en dit autant de VHM à Paris (c'est pour ça que je ne les ai pas inclus dans ma liste d'ailleurs) Tout dépend sur qui on tombe dans le magasin visiblement
  15. De ceux que je connais pour faire du super boulot : Vintageamps sur Paris et Normandie : http://vintageamps.free.fr/ A-Wai Custom Amp sur Toulouse http://a-wai.com/ Ritual Tube Workshop à Mons en Belgique http://www.myspace.com/ritualtubeworkshop Alain à Broc'n'Roll Lille Que je ne connais pas, mais dont j'ai eu de bons échos : Musical Service à Paris Audio Maintenance à Lyon Artem5962 dans le Pas de Calais PS : occasionnellement, The Setlaz dans la Marne ! (si vous avez 6 mois devant vous...)
×
×
  • Create New...