Jump to content

Bassoom

Membre
  • Content Count

    4
  • Joined

  • Last visited

Profile Information

  • Gender
    Male

Recent Profile Visitors

72 profile views
  1. Salut axel Pour ma part,dans un cas similaire au tien,je me suis servi du switch pour faire un mute.c'est tout simple.Ayant un vieil ampli sans cette petite option bien pratique.Tu coupes la sauce,tu pose ta basse sans toucher tes réglages.Sinon l'idée de AdHok peut s'avérer très utile. Mais vu que les potards sont là pour ça (je précise que je mets les volumes à fond) donc je n'ai pas besoin de sélecteur
  2. Salut banzai68 Peu de temps après ta réponse, j ai vu que la 6550 fonctionnait avec 600v max et la kt88 avec 800v .Et oui je vais me prendre des kt88 et terminé. Snifff pour les 6550. Ça va décorer mon salon. Avec 6.3v, ça peut faire jolie pour noël qui arrive. Merci. À bientôt.
  3. Bonjour banzai68 Je viens de voir que je me suis tromper de rubrique; quand j ai vu technique,j ai pensé électronique tout ça. Mais j ai tout faux depuis que je suis arrivé hier sur mon 1er forum. C'est un clone hiwatt dr201 d un pote qui n a pas pu le finir. Maintenant j ai la bête. J aimerais en faire quelque chose d intéressant mais pas un grille pain. À vide j ai 700vdc et trouvé une doc avec 650vdc sur les plaques.La tension chute de 50v.? C'est pas un peu chaud,non?Malheureusement je dispose de 4×6650jj. Pas facile de racheter des kt88 maintenant. Ça craint vraiment les 6550 avec une pareille tension de plaque?sinon ,je pensais baisser cette tension. Mais je ne suis pas sûr de mon coup. Pas débutant mais presque pour les lampes. Au passage; le preamp fonctionne à merveille. Je le branche en poweramp in de mon acoustic 220 et sonne terrible. Merci de ta réponse
  4. Bonjour à toutes et à tous. Pour commencer,veuillez être indulgents à mon égard ;c'est ma première sur un forum. Et je suis une quiche avec ces machins là. On fait ce qu'on peut!!!!! Donc mon sujet. On m a refiler un clone du hiwatt DR201.tout est câblé (j ai contrôlé), mais voilà. Le transfo d alim me fourni une tension de l ordre de 60v. Pour Trop haute pour les anodes de mes 6550.Sachant que hiwatt alimente déjà assez chaud avec (si j ai bien vu) 650v. Quelqu un pourrait il m aider? Svp J ai quelques connaissances pour les lampes mais limitées. Sinon je suis électricien, tout ne m est pas étranger . Merci à vous.
×
×
  • Create New...