Jump to content

LittleMan

Membre
  • Content Count

    4
  • Joined

  • Last visited

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. J'ai des news pour Mon 700rb-210 (tweeter mort): J'ai reçu la pièce je l'ai monté le tweeter . Quand j'ai allumé j'ai cru entendre que ça marche mais maintenant ça marche plus. Avec multimètre pas de résistance. Avant de la monter j'ai pas vérifié. Vous en pensez quoi ?
  2. J'ai pu regarder plus près ce matin. Il me semble que c'est bien le tweeter qui marche pas. J'ai pu mesurer une certaine tentions (qq volts) quand j'ai allumé, ça veut dire que l'ampli du tweeter marche. J'ai essayé de mesurer la résistance de tweeter, elle montre que c'est mort. Soit je change le tweeter complète soit je peux changer que la partie d'intérieur. (60 euros vs. 20 euros) Donc c'est jouable.
  3. Merci pour vos réponses. J'ai recontacté la personne, à savoir que pendant l'achat il était très sympa et arrangeant. Il m'a dit qu'il est très embêté avec cette histoire, son copain n'est pas le genre de faire un truc comme ça il m'a dit qu'il va voir avec son copain qu'il fasse un geste si une répartition est obligée. Donc ce côté là j'ai pas de soucis. Je vais vérifier ce que vous m'avez conseillé puis je vais vous donner des news. Merci encore.
  4. Bonjour, Je suis nouveau sur le forum, j'ai une 700RBII 210. Avant j'ai pu utiliser une MB115, dont j'ai bcp aimé. Je viens d'acheter le combo 700rb en occasion et je viens de se rendre compte que le tweeter ne fonctionne pas. Le gars qu'il l'a vendu n'était pas le propriétaire, il l'a vendu pour son copain qui est parti dans l'autre bout de la France. Que peut être le problème ? Tweeter est mort ou ampli de tweeter est mort. Éventuellement problème de potard mais l'interrupteur hi-cut ne fonctionne pas non plus je pense. Vous en pensez quoi ? Merci d'avance LittleMan
×
×
  • Create New...