Jump to content

Scamp

Membre
  • Content count

    26
  • Joined

  • Last visited

About Scamp

  • Rank
    Débutant
  • Birthday 07/22/1966

Profile Information

  • Gender
    Male
  • Location
    Villefranche sur Saone
  • Interests
    Basse, Moto, Nautisme (voile croisière), ski, snowboard, VTT, musique

Matos

  • Basses
    quelques basses
  • Effets
    zoom b3
  • G.A.S. list
    RAS
  1. Scamp

    Un peu d'histoire

    On trouve bien les épisodes sur le Tube mais seul le premier est lisible. Ils ont bloqué la lecture des suivants ........ Il existe peut être une manip ? Effectivement documentaire vraiment intéressant avec pour ma part des découvertes et des souvenirs ....
  2. Scamp

    Les Bonnes Affaires(Ou Pas) Vintage

    Bonjour, trop tard, l'annonce n'est plus en ligne ..... dommage pour moi ..... un chanceux du forum ?
  3. Bonsoir, Je ne sais pas si ceci peut t'arranger. http://four-strings-basslessons.blogspot.de/2012/12/weekly-basslines-94-spread-your-wings.html A
  4. Bon, j'ai trouvé le malaise ...= problème résolu Les jacks du cable (spécial HP) entre la tête et le baffle ont un faux contact ...... Pour info le cable de marque yellow cable a 6 mois avec une utilisation unique chez moi (environ 30 heures).... No comment Désolé de vous avoir importuné pour un sou de cable
  5. Ok, merci, je vais retrouver la facture et hop direction l'envoyeur
  6. Re test ce matin ... J'entends légérement la basse mais le voyant limited s'allume quasi en permanence ... que le bouton soit enfoncé ou pas. Non pas regardé le fusible .... j'y vais de ce pas Et j'ai l'impression qu'à chaque fois que je lance une note, le ventilateur tourne plus vite et je sens de l'air chaud dernière après quelques secondes d'utilisation
  7. Bonjour, Comme la plupart, j'ai craqué en octobre / novembre pour cet ampli. Hier je voulais jouer. J'allume, je branche une basse passive et là plus aucun son ne sort. J'ai testé le baffle (il est ok), avec d'autres câbles, d'autres basses et même la guitare de mon fils ...rien Est-ce déjà arrivé ? je n'ai rien lu de tel dans le forum Je bricole mais pas l'électronique donc j'hésite à ouvrir, l'envoyer en maintenance ...
  8. Scamp

    Un " Bass Trainer " En Appli Mobile ?

    Bonjour Je suis sous iOS ou Mac mais ça existe peut être sous Android Il s'agit de anytune pro que je trouve top Sous PC mon prof utilise transcribe qui existe peut être sous Android
  9. insérer fichiers

  10. Scamp

    Les Bonnes Affaires En Cours 3

    Bonjour, Que pensez vous de cette basse ? http://www.leboncoin.fr/instruments_de_musique/839647956.htm?ca=22_s Ce n'est pas la 1° fois que je vois passer des basses ARIA de cette période ....... et pas très cher. Quelqu'un connait un peu cette époque? Serait-ce ce qu'on nomme les Lawsuit ???
  11. Scamp

    Les Bonnes Affaires En Cours 3

    Bonjour Je suis toujours étonné (et je modère mes propos....) qu'une personne revienne sur son prix initial alors qu au départ c'est lui qui fixe le prix sans contrainte particulière. J'avais répondu à son annonce mais il m'a laissé un message avec un numéro masqué en me demandant (vu le nbr de sollicitations) de lui faire une proposition par mail. Et que la meilleure offre sera gagnante.... Donc il fait des enchères privées sans que personne ne connaîsse les offres Je trouve ceci malsain .... C'est mon côté "vieux con" Bonne chance au preneur
  12. Scamp

    Les Bonnes Affaires En Cours 3

    Bonjour Pour reprendre le cours du sujet ..... Que pensez vous de ceci Je suis sur le coup en attente de sa réponse http://www.leboncoin.fr/instruments_de_musique/837396677.htm Merci
  13. Scamp

    Bonnes Adresses Réparateur Ampli

    Merci pour les infos. Sur un forum de guitare, j'ai vu qu'il existe aussi Castle Make of Sound .... Mais je n'en sais pas plus
  14. Bonjour, Je suis à la recherche de bonnes adresses pour la maintenance / réparation d'un ampli sur Lyon et la région. Ma mémoire flanche car j'ai en souvenir un sujet de ce type mais impossible de le retrouver .... Sinon voici mon souci, j'ai un trace Elliot gp12smx en 15 pouces. Depuis quelques temps, il apparaît des grésillements, parasites après quelques minutes d'utilisation et j'ai une perte de son. On m'a dit que c'était peut être la lampe de préampli mais ces parasites apparaissent même quand je bloque le pré ampli côté transistor ..... Je ne vois qu'un petit passage chez un spécialiste, non ? Merci de vos avis et adresses Re, encore un doute sur le choix de la rubrique .... J'aurai peut être du mettre ce sujet dans l'amplification ...? ? ?
×