Jump to content

Oznoy

Membre
  • Posts

    175
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Poitou-Charentes

Recent Profile Visitors

1886 profile views

Oznoy's Achievements

Collaborator

Collaborator (7/14)

  • Reacting Well Rare
  • First Post
  • Collaborator
  • Conversation Starter
  • Dedicated Rare

Recent Badges

  1. Bonjour, voici une Squier standard "Crafted in Indonesia" de 2010 toute d'origine, cordes traversantes, en parfait état, pas d'éclat de vernit ou autre, les frettes ne sont pas usées, seul le(s) pickguard(s) sont un peu marqué(s) par les coups de médiator, cette guitare n'est jamais sortie de chez moi. Elle est montée avec des cordes Elixir qui ne sont pas neuves mais encore en bon état. Tout fonctionne parfaitement, électronique, trussroad, et elle est bien réglée, manche quasi droit, action basse. J'ai récemment nettoyé et huilé la touche. Je fourni une housse, et un pickguard noir 3 plis. Le prix : 200 € Les frais d'envoi sont compris dans le prix. Bien à vous. Les photos ici ---> https://www.zikinf.com/annonces/annonce-2049603
  2. Ok merci, malheureusement je n'ai aucun autre baffle pour connecter mon ampli... Après j'ai déconnecté et testé le tweeter avec un signal audio et il fonctionait très bien. Je me dis comme ce n'est pas l'un c'est forcement l'autre qui déconne, mais ou et quoi c'est la question !!
  3. Personne d'autre à une idée d'ou peut venir le problème et comment ça peut se réparer ?
  4. Je ne sais pas si ça va beaucoup t'aider, mais sur la PB Greco super real que j'avais et que j'ai vendu ici (on fait des conneries parfois...) j'avais vraiment adoré, super grain, ça m'a semblé vintage mais pas trop, et ça respectait très bien le caractère de la basse, pile ce qu'on attends d'une PB style Fender.
  5. Je viens de tester le tweeter neuf (que j'ai déjà testé sur le MB) en balançant un signal dedans, résultat qui ne me surprends pas : il fonctionne très bien.
  6. De ce que je comprends, il y a des tweeter piezzo et des tweeter à compression, tous les 2 possèdes un filtre ( le filtre est dans le tweeter ) C'est pas un peu bizare qu'avec un tweeter neuf ça fasse la même chose ? ou alors il sont mort tout les 2...enfin leurs filtre... Après c'est juste pour récupérer un peu de hautes fréquences, c'est pas grave si la qualitée sonore n'est pas au top et si ça souffle un peu. Si ça fonctionne comme à l'origine ça sera déjà bien ! Je vais faire quelques test cet aprèm, je vous tiens au courant.
  7. Merci pour vos réponses ! Dans l'ordre : Je ne sais même pas ce que c'est^^ C'est dans l'ampli, ou peu être entre l'ampli et le HP ? C'est le tweeter d'origine, je ne sais pas si c'est un piezzo... pourquoi un Monacor ht30 ? Ben il souffle tout ce qu'il peu dès que je connecte les 2 fils, si il y avait une coupure on enttendrai rien non ? Je veux bien le/les tester mais ça fait pareil avec celui qui est neuf... si en plus la polarité indiqué est fausse erf... GBF c'est l'abréviation de quoi plz ?
  8. Salut tout l'monde, dites, j'ai un problème de tweeter sur mon combo Markbass, il souffle mais aucun son ne sort... J'ai testé en le remplacant par un autre tweeter neuf, même résultat ! Dans le mesure du possible j'aurai bien aimé le réparer moi même... mais pas sûr que j'ai le niveau en éléctronique pour le faire^^ Si quelqu'un a des infos/pistes là dessus... Merci !
  9. Parker Fly 4 String, j'ai déjà testé en guitare c'est des poids plume, ça doit surement être idem pour les basses
  10. J'élargis un peu mes critères pour voir... ^^ Donc éventuelement un échange contre : une basse légère, 4 cordes... ?! De même valeur si possible, mais bon je ne suis pas à l'abri d'un coup de coeur... Par exemple une "Sandberg superlight TT4" me ferai sérieusement réfléchir...
×
×
  • Create New...